extracted require statement from environment.rb to intializers/requires.rb