Use postgres 9.3 on pummelzacken
[chef.git] / roles / nominatim.rb
index 39289cab7ae3ad4e5e531de6c28cbc223a445e14..c884e2b21b37a0a0fe92c5debf99813822a65ff4 100644 (file)
@@ -26,7 +26,6 @@ default_attributes(
     :sources => [ "ubuntugis-stable", "ubuntugis-unstable" ]
   },
   :postgresql => {
-    :versions => [ "9.1" ],
     :settings => {
       :defaults => {
         :max_connections => "450",
@@ -55,11 +54,7 @@ default_attributes(
     }
   },
   :nominatim => {
-    :repository => "git://git.openstreetmap.org/nominatim.git",
-    :database => {
-        :cluster => "9.1/main",
-        :dbname => "nominatim"
-    }
+    :repository => "git://git.openstreetmap.org/nominatim.git"
   }
 )