Use postgres 9.3 on pummelzacken
[chef.git] / roles / poldi.rb
index fde01429a6b8808e79aa576dcb09edfdeaea32e1..a4af261a2b327fdb36bc130ac0b3a53e5a7166b0 100644 (file)
@@ -51,6 +51,7 @@ default_attributes(
     }
   },
   :postgresql => {
+    :versions => [ "9.1" ],
     :settings => {
       :defaults => {
         :shared_buffers => "24GB",
@@ -62,6 +63,10 @@ default_attributes(
     }
   },
   :nominatim => {
+    :database => {
+        :cluster => "9.1/main",
+        :dbname => "nominatim"
+    },
     :fpm_pools => {
         :www => {
             :pm => "dynamic",