Use postgres 9.3 on pummelzacken
[chef.git] / roles / pummelzacken.rb
index b172ce06648d9724cfd4b11aff3d8a87d06b8eab..053636c9a41d41fe3c9ffd5b200066baef7cfafe 100644 (file)
@@ -13,6 +13,7 @@ default_attributes(
     }
   },
   :postgresql => {
+    :versions => [ "9.3" ],
     :settings => {
       :defaults => {
         :shared_buffers => "24GB",
@@ -24,6 +25,10 @@ default_attributes(
     }
   },
   :nominatim => {
+    :database => {
+        :cluster => "9.3/main",
+        :dbname => "nominatim"
+    },
     :fpm_pools => {
         :www => {
             :pm => "dynamic",