Declare gem dependencies in metadata
[chef.git] / cookbooks / chef / attributes / default.rb
index 184028941ba46a78d94b724c8696098f9c38dbc1..d589586323afb2b2b9a87057ef08f1b3d3be7e0e 100644 (file)
@@ -6,6 +6,3 @@ default[:chef][:server][:version] = "12.0.8-1"
 
 # Set the default client version
 default[:chef][:client][:version] = "12.8.1-1"
-
-# A list of gems needed by chef recipes
-default[:chef][:gems] = []