Remove no longer needed support for old Ubuntu versions
[chef.git] / cookbooks / exim / templates / default / exim4.conf.erb
index f37dad240764f84b97ec9839748cef5bd4f29095..e9cb2b9c1fb7f045f304bd57383b5d377b8417be 100644 (file)
@@ -330,9 +330,7 @@ acl_check_rcpt:
   # testing for an empty sending host field.
 
   accept  hosts = :
-<% if node[:lsb][:release].to_i >= 10.04 -%>
           control = dkim_disable_verify
-<% end -%>
 
   #############################################################################
   # The following section of the ACL is concerned with local parts that contain
@@ -422,9 +420,7 @@ acl_check_rcpt:
 
   accept  hosts         = +relay_from_hosts
           control       = submission
-<% if node[:lsb][:release].to_i >= 10.04 -%>
           control       = dkim_disable_verify
-<% end -%>
 
   # Accept if the message arrived over an authenticated connection, from
   # any host. Again, these messages are usually from MUAs, so recipient
@@ -433,9 +429,7 @@ acl_check_rcpt:
 
   accept  authenticated = *
           control       = submission
-<% if node[:lsb][:release].to_i >= 10.04 -%>
           control       = dkim_disable_verify
-<% end -%>
 
   # Insist that any other recipient address that we accept is either in one of
   # our local domains, or is in a domain for which we explicitly allow