enable imagery::za_ngi_topo role
[chef.git] / Gemfile.lock
index 84ec64fadfb435d08e56c6a1dd275522dc8b7831..a4bef4f3952a023f052bcd25b9d35ec39b6c7dc7 100644 (file)
@@ -1,23 +1,44 @@
 GEM
   remote: https://rubygems.org/
   specs:
-    ast (2.0.0)
-    astrolabe (1.3.0)
-      parser (>= 2.2.0.pre.3, < 3.0)
-    parser (2.2.0.2)
-      ast (>= 1.1, < 3.0)
-    powerpack (0.1.0)
-    rainbow (2.0.0)
-    rubocop (0.29.0)
-      astrolabe (~> 1.3)
-      parser (>= 2.2.0.1, < 3.0)
+    ast (2.2.0)
+    cucumber-core (1.4.0)
+      gherkin (~> 3.2.0)
+    erubis (2.7.0)
+    foodcritic (6.2.0)
+      cucumber-core (>= 1.3)
+      erubis
+      nokogiri (>= 1.5, < 2.0)
+      rake
+      rufus-lru (~> 1.0)
+      treetop (~> 1.4)
+      yajl-ruby (~> 1.1)
+    gherkin (3.2.0)
+    mini_portile2 (2.0.0)
+    nokogiri (1.6.7.2)
+      mini_portile2 (~> 2.0.0.rc2)
+    parser (2.3.1.0)
+      ast (~> 2.2)
+    polyglot (0.3.5)
+    powerpack (0.1.1)
+    rainbow (2.1.0)
+    rake (11.1.2)
+    rubocop (0.39.0)
+      parser (>= 2.3.0.7, < 3.0)
       powerpack (~> 0.1)
       rainbow (>= 1.99.1, < 3.0)
-      ruby-progressbar (~> 1.4)
-    ruby-progressbar (1.7.1)
+      ruby-progressbar (~> 1.7)
+      unicode-display_width (~> 1.0, >= 1.0.1)
+    ruby-progressbar (1.8.0)
+    rufus-lru (1.0.5)
+    treetop (1.6.5)
+      polyglot (~> 0.3)
+    unicode-display_width (1.0.5)
+    yajl-ruby (1.2.1)
 
 PLATFORMS
   ruby
 
 DEPENDENCIES
+  foodcritic
   rubocop