Only install the specific version of postgis we want
authorTom Hughes <tom@compton.nu>
Fri, 1 Nov 2019 08:46:20 +0000 (08:46 +0000)
committerTom Hughes <tom@compton.nu>
Fri, 1 Nov 2019 08:47:13 +0000 (08:47 +0000)
commit8faf607800930a4f6b5ae14742c8fbaf6a360eb4
tree71000ca87f7995a3bdc30fd1046e5c8fabfca38c
parent3299fcbfdf657aa8ce1fdf4f1c63dbe4433d81a7
Only install the specific version of postgis we want

This stops new versions of postgis, and via dependency, of postgres
from getting installed automatically.
cookbooks/nominatim/recipes/default.rb
cookbooks/tile/recipes/default.rb