Use PHP 7.2 for piwik
authorTom Hughes <tom@compton.nu>
Thu, 21 Jun 2018 19:29:10 +0000 (20:29 +0100)
committerTom Hughes <tom@compton.nu>
Thu, 21 Jun 2018 19:29:26 +0000 (20:29 +0100)
cookbooks/piwik/recipes/default.rb

index ecc6e2023459f34d4ae94c45389ead5a6250220d..b21ede6f285af02b99453a826c14d49120da44c1 100644 (file)
@@ -32,7 +32,7 @@ package "php-apcu"
 
 package "geoip-database-contrib"
 
-apache_module "php7.0"
+apache_module "php7.2"
 apache_module "geoip"
 
 version = node[:piwik][:version]