Don't try and install rubygems for ruby 2.1
authorTom Hughes <tom@compton.nu>
Mon, 7 Dec 2015 14:41:46 +0000 (14:41 +0000)
committerTom Hughes <tom@compton.nu>
Mon, 7 Dec 2015 14:41:46 +0000 (14:41 +0000)
cookbooks/taginfo/recipes/default.rb

index e27480aeaf392349b1c6a0cff9498fae3fdf96c5..86ef9d44ebe726a3bd91a3ae93dc0b47c21b4b9b 100644 (file)
@@ -42,7 +42,7 @@ package "curl"
 package "m4"
 
 package "ruby#{node[:passenger][:ruby_version]}"
-package "rubygems#{node[:passenger][:ruby_version]}"
+
 gem_package "json"
 gem_package "sqlite3"
 gem_package "sinatra"