Use ruby 2.3 for dev rails instances
authorTom Hughes <tom@compton.nu>
Wed, 15 Jun 2016 18:14:11 +0000 (19:14 +0100)
committerTom Hughes <tom@compton.nu>
Wed, 15 Jun 2016 18:14:11 +0000 (19:14 +0100)
roles/dev.rb

index b3c0d4eb0b4042d52fa7f4010de92f180fb5eebd..c69219e54a81f941ad3f3148235511c99fd73640 100644 (file)
@@ -127,6 +127,9 @@ default_attributes(
       }
     }
   },
+  :passenger => {
+    :ruby_version => "2.3"
+  },
   :postgresql => {
     :versions => ["9.1", "9.3"],
     :settings => {