put dulcy in import mode and switch to postgresql 14