Make sure required ruby is installed for passenger
drwxr-xr-x - cookbooks
drwxr-xr-x - roles