Require composite_primary_keys 4.1.1 for rails 3.1.1 support
[rails.git] / Gemfile.lock
1 GEM
2   remote: http://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (3.1.1)
6       actionpack (= 3.1.1)
7       mail (~> 2.3.0)
8     actionpack (3.1.1)
9       activemodel (= 3.1.1)
10       activesupport (= 3.1.1)
11       builder (~> 3.0.0)
12       erubis (~> 2.7.0)
13       i18n (~> 0.6)
14       rack (~> 1.3.2)
15       rack-cache (~> 1.1)
16       rack-mount (~> 0.8.2)
17       rack-test (~> 0.6.1)
18       sprockets (~> 2.0.2)
19     activemodel (3.1.1)
20       activesupport (= 3.1.1)
21       builder (~> 3.0.0)
22       i18n (~> 0.6)
23     activerecord (3.1.1)
24       activemodel (= 3.1.1)
25       activesupport (= 3.1.1)
26       arel (~> 2.2.1)
27       tzinfo (~> 0.3.29)
28     activeresource (3.1.1)
29       activemodel (= 3.1.1)
30       activesupport (= 3.1.1)
31     activesupport (3.1.1)
32       multi_json (~> 1.0)
33     addressable (2.2.6)
34     arel (2.2.1)
35     builder (3.0.0)
36     coffee-rails (3.1.1)
37       coffee-script (>= 2.2.0)
38       railties (~> 3.1.0)
39     coffee-script (2.2.0)
40       coffee-script-source
41       execjs
42     coffee-script-source (1.1.2)
43     composite_primary_keys (4.1.1)
44       activerecord (~> 3.1)
45     dynamic_form (1.1.4)
46     erubis (2.7.0)
47     execjs (1.2.9)
48       multi_json (~> 1.0)
49     faraday (0.7.5)
50       addressable (~> 2.2.6)
51       multipart-post (~> 1.1.3)
52       rack (< 2, >= 1.1.0)
53     hike (1.2.1)
54     httpclient (2.2.3)
55     i18n (0.6.0)
56     json (1.6.1)
57     libxml-ruby (2.2.2)
58     mail (2.3.0)
59       i18n (>= 0.4.0)
60       mime-types (~> 1.16)
61       treetop (~> 1.4.8)
62     memcached (1.3.5)
63     mime-types (1.17.2)
64     multi_json (1.0.3)
65     multipart-post (1.1.3)
66     nokogiri (1.5.0)
67     oauth (0.4.5)
68     oauth-plugin (0.4.0.rc2)
69       multi_json
70       oauth (~> 0.4.4)
71       oauth2
72       rack
73     oauth2 (0.5.1)
74       faraday (~> 0.7.4)
75       multi_json (~> 1.0.3)
76     open_id_authentication (1.1.0)
77       rack-openid (~> 1.3)
78     pg (0.11.0)
79     polyglot (0.3.3)
80     prototype-rails (3.1.0)
81       rails (~> 3.1)
82     rack (1.3.5)
83     rack-cache (1.1)
84       rack (>= 0.4)
85     rack-mount (0.8.3)
86       rack (>= 1.0.0)
87     rack-openid (1.3.1)
88       rack (>= 1.1.0)
89       ruby-openid (>= 2.1.8)
90     rack-ssl (1.3.2)
91       rack
92     rack-test (0.6.1)
93       rack (>= 1.0)
94     rails (3.1.1)
95       actionmailer (= 3.1.1)
96       actionpack (= 3.1.1)
97       activerecord (= 3.1.1)
98       activeresource (= 3.1.1)
99       activesupport (= 3.1.1)
100       bundler (~> 1.0)
101       railties (= 3.1.1)
102     rails-i18n-updater (1.0.1)
103       actionpack
104       activesupport
105       rails
106     railties (3.1.1)
107       actionpack (= 3.1.1)
108       activesupport (= 3.1.1)
109       rack-ssl (~> 1.3.2)
110       rake (>= 0.8.7)
111       rdoc (~> 3.4)
112       thor (~> 0.14.6)
113     rake (0.9.2.2)
114     rdoc (3.11)
115       json (~> 1.4)
116     rinku (1.2.2)
117     rmagick (2.13.1)
118     ruby-openid (2.1.8)
119     sanitize (2.0.3)
120       nokogiri (< 1.6, >= 1.4.4)
121     sass (3.1.10)
122     sass-rails (3.1.4)
123       actionpack (~> 3.1.0)
124       railties (~> 3.1.0)
125       sass (>= 3.1.4)
126       sprockets (~> 2.0.0)
127       tilt (~> 1.3.2)
128     sprockets (2.0.3)
129       hike (~> 1.2)
130       rack (~> 1.0)
131       tilt (!= 1.3.0, ~> 1.1)
132     thor (0.14.6)
133     tilt (1.3.3)
134     timecop (0.3.5)
135     treetop (1.4.10)
136       polyglot
137       polyglot (>= 0.3.1)
138     tzinfo (0.3.30)
139     uglifier (1.0.4)
140       execjs (>= 0.3.0)
141       multi_json (>= 1.0.2)
142     validates_email_format_of (1.5.3)
143
144 PLATFORMS
145   ruby
146
147 DEPENDENCIES
148   SystemTimer (>= 1.1.3)
149   coffee-rails (~> 3.1.0)
150   composite_primary_keys (>= 4.1.1)
151   dynamic_form
152   httpclient
153   libxml-ruby (>= 2.0.5)
154   memcached
155   oauth-plugin (>= 0.4.0.pre7)
156   open_id_authentication (>= 1.1.0)
157   pg
158   prototype-rails
159   rails (= 3.1.1)
160   rails-i18n-updater
161   rinku (>= 1.2.2)
162   rmagick
163   sanitize
164   sass-rails (~> 3.1.0)
165   timecop
166   uglifier
167   validates_email_format_of (>= 1.5.1)