Update to use libxml 1.0.0 gem.
[rails.git] / config / initializers / libxml.rb
1 require 'rubygems'
2 gem 'libxml-ruby', '>= 1.0.0'
3 require 'libxml'
4
5 # This is required otherwise libxml writes out memory errors to
6 # the standard output and exits uncleanly
7 LibXML::XML::Error.set_handler do |message|
8   raise message
9 end