Update Potlatch 2 to 2.3-75-g0d119e0 build
[rails.git] / public / dispatch.cgi
1 #!/usr/bin/ruby1.8
2
3 require File.dirname(__FILE__) + "/../config/environment" unless defined?(RAILS_ROOT)
4
5 # If you're using RubyGems and mod_ruby, this require should be changed to an absolute path one, like:
6 # "/usr/local/lib/ruby/gems/1.8/gems/rails-0.8.0/lib/dispatcher" -- otherwise performance is severely impaired
7 require "dispatcher"
8
9 ADDITIONAL_LOAD_PATHS.reverse.each { |dir| $:.unshift(dir) if File.directory?(dir) } if defined?(Apache::RubyRun)
10 Dispatcher.dispatch