Add memcache-client for live site
[rails.git] / Gemfile.lock
1 GEM
2   remote: http://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (3.1.1)
6       actionpack (= 3.1.1)
7       mail (~> 2.3.0)
8     actionpack (3.1.1)
9       activemodel (= 3.1.1)
10       activesupport (= 3.1.1)
11       builder (~> 3.0.0)
12       erubis (~> 2.7.0)
13       i18n (~> 0.6)
14       rack (~> 1.3.2)
15       rack-cache (~> 1.1)
16       rack-mount (~> 0.8.2)
17       rack-test (~> 0.6.1)
18       sprockets (~> 2.0.2)
19     activemodel (3.1.1)
20       activesupport (= 3.1.1)
21       builder (~> 3.0.0)
22       i18n (~> 0.6)
23     activerecord (3.1.1)
24       activemodel (= 3.1.1)
25       activesupport (= 3.1.1)
26       arel (~> 2.2.1)
27       tzinfo (~> 0.3.29)
28     activeresource (3.1.1)
29       activemodel (= 3.1.1)
30       activesupport (= 3.1.1)
31     activesupport (3.1.1)
32       multi_json (~> 1.0)
33     addressable (2.2.6)
34     arel (2.2.1)
35     builder (3.0.0)
36     coffee-rails (3.1.1)
37       coffee-script (>= 2.2.0)
38       railties (~> 3.1.0)
39     coffee-script (2.2.0)
40       coffee-script-source
41       execjs
42     coffee-script-source (1.1.2)
43     composite_primary_keys (4.1.1)
44       activerecord (~> 3.1)
45     dynamic_form (1.1.4)
46     erubis (2.7.0)
47     execjs (1.2.9)
48       multi_json (~> 1.0)
49     faraday (0.7.5)
50       addressable (~> 2.2.6)
51       multipart-post (~> 1.1.3)
52       rack (< 2, >= 1.1.0)
53     hike (1.2.1)
54     httpclient (2.2.3)
55     i18n (0.6.0)
56     json (1.6.1)
57     libxml-ruby (2.2.2)
58     mail (2.3.0)
59       i18n (>= 0.4.0)
60       mime-types (~> 1.16)
61       treetop (~> 1.4.8)
62     memcache-client (1.8.5)
63     memcached (1.3.5)
64     mime-types (1.17.2)
65     multi_json (1.0.3)
66     multipart-post (1.1.3)
67     nokogiri (1.5.0)
68     oauth (0.4.5)
69     oauth-plugin (0.4.0.rc2)
70       multi_json
71       oauth (~> 0.4.4)
72       oauth2
73       rack
74     oauth2 (0.5.1)
75       faraday (~> 0.7.4)
76       multi_json (~> 1.0.3)
77     open_id_authentication (1.1.0)
78       rack-openid (~> 1.3)
79     pg (0.11.0)
80     polyglot (0.3.3)
81     prototype-rails (3.1.0)
82       rails (~> 3.1)
83     rack (1.3.5)
84     rack-cache (1.1)
85       rack (>= 0.4)
86     rack-mount (0.8.3)
87       rack (>= 1.0.0)
88     rack-openid (1.3.1)
89       rack (>= 1.1.0)
90       ruby-openid (>= 2.1.8)
91     rack-ssl (1.3.2)
92       rack
93     rack-test (0.6.1)
94       rack (>= 1.0)
95     rails (3.1.1)
96       actionmailer (= 3.1.1)
97       actionpack (= 3.1.1)
98       activerecord (= 3.1.1)
99       activeresource (= 3.1.1)
100       activesupport (= 3.1.1)
101       bundler (~> 1.0)
102       railties (= 3.1.1)
103     rails-i18n-updater (1.0.1)
104       actionpack
105       activesupport
106       rails
107     railties (3.1.1)
108       actionpack (= 3.1.1)
109       activesupport (= 3.1.1)
110       rack-ssl (~> 1.3.2)
111       rake (>= 0.8.7)
112       rdoc (~> 3.4)
113       thor (~> 0.14.6)
114     rake (0.9.2.2)
115     rdoc (3.11)
116       json (~> 1.4)
117     rinku (1.2.2)
118     rmagick (2.13.1)
119     ruby-openid (2.1.8)
120     sanitize (2.0.3)
121       nokogiri (< 1.6, >= 1.4.4)
122     sass (3.1.10)
123     sass-rails (3.1.4)
124       actionpack (~> 3.1.0)
125       railties (~> 3.1.0)
126       sass (>= 3.1.4)
127       sprockets (~> 2.0.0)
128       tilt (~> 1.3.2)
129     sprockets (2.0.3)
130       hike (~> 1.2)
131       rack (~> 1.0)
132       tilt (!= 1.3.0, ~> 1.1)
133     thor (0.14.6)
134     tilt (1.3.3)
135     timecop (0.3.5)
136     treetop (1.4.10)
137       polyglot
138       polyglot (>= 0.3.1)
139     tzinfo (0.3.30)
140     uglifier (1.0.4)
141       execjs (>= 0.3.0)
142       multi_json (>= 1.0.2)
143     validates_email_format_of (1.5.3)
144
145 PLATFORMS
146   ruby
147
148 DEPENDENCIES
149   SystemTimer (>= 1.1.3)
150   coffee-rails (~> 3.1.0)
151   composite_primary_keys (>= 4.1.1)
152   dynamic_form
153   httpclient
154   libxml-ruby (>= 2.0.5)
155   memcache-client
156   memcached
157   oauth-plugin (>= 0.4.0.pre7)
158   open_id_authentication (>= 1.1.0)
159   pg
160   prototype-rails
161   rails (= 3.1.1)
162   rails-i18n-updater
163   rinku (>= 1.2.2)
164   rmagick
165   sanitize
166   sass-rails (~> 3.1.0)
167   timecop
168   uglifier
169   validates_email_format_of (>= 1.5.1)