Update bundle
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (4.2.3)
6       actionpack (= 4.2.3)
7       actionview (= 4.2.3)
8       activejob (= 4.2.3)
9       mail (~> 2.5, >= 2.5.4)
10       rails-dom-testing (~> 1.0, >= 1.0.5)
11     actionpack (4.2.3)
12       actionview (= 4.2.3)
13       activesupport (= 4.2.3)
14       rack (~> 1.6)
15       rack-test (~> 0.6.2)
16       rails-dom-testing (~> 1.0, >= 1.0.5)
17       rails-html-sanitizer (~> 1.0, >= 1.0.2)
18     actionpack-page_caching (1.0.2)
19       actionpack (>= 4.0.0, < 5)
20     actionview (4.2.3)
21       activesupport (= 4.2.3)
22       builder (~> 3.1)
23       erubis (~> 2.7.0)
24       rails-dom-testing (~> 1.0, >= 1.0.5)
25       rails-html-sanitizer (~> 1.0, >= 1.0.2)
26     activejob (4.2.3)
27       activesupport (= 4.2.3)
28       globalid (>= 0.3.0)
29     activemodel (4.2.3)
30       activesupport (= 4.2.3)
31       builder (~> 3.1)
32     activerecord (4.2.3)
33       activemodel (= 4.2.3)
34       activesupport (= 4.2.3)
35       arel (~> 6.0)
36     activesupport (4.2.3)
37       i18n (~> 0.7)
38       json (~> 1.7, >= 1.7.7)
39       minitest (~> 5.1)
40       thread_safe (~> 0.3, >= 0.3.4)
41       tzinfo (~> 1.1)
42     arel (6.0.2)
43     ast (2.0.0)
44     astrolabe (1.3.1)
45       parser (~> 2.2)
46     autoprefixer-rails (5.2.1.1)
47       execjs
48       json
49     bigdecimal (1.1.0)
50     builder (3.2.2)
51     capybara (2.4.4)
52       mime-types (>= 1.16)
53       nokogiri (>= 1.3.3)
54       rack (>= 1.0.0)
55       rack-test (>= 0.5.4)
56       xpath (~> 2.0)
57     climate_control (0.0.3)
58       activesupport (>= 3.0)
59     cliver (0.3.2)
60     cocaine (0.5.7)
61       climate_control (>= 0.0.3, < 1.0)
62     coffee-rails (4.1.0)
63       coffee-script (>= 2.2.0)
64       railties (>= 4.0.0, < 5.0)
65     coffee-script (2.4.1)
66       coffee-script-source
67       execjs
68     coffee-script-source (1.9.1.1)
69     colorize (0.7.7)
70     composite_primary_keys (8.1.0)
71       activerecord (~> 4.2.0)
72     coveralls (0.8.2)
73       json (~> 1.8)
74       rest-client (>= 1.6.8, < 2)
75       simplecov (~> 0.10.0)
76       term-ansicolor (~> 1.3)
77       thor (~> 0.19.1)
78     crass (1.0.2)
79     dalli (2.7.4)
80     deadlock_retry (1.2.0)
81     docile (1.1.5)
82     domain_name (0.5.24)
83       unf (>= 0.0.5, < 1.0.0)
84     dynamic_form (1.1.4)
85     erubis (2.7.0)
86     execjs (2.5.2)
87     faraday (0.9.1)
88       multipart-post (>= 1.2, < 3)
89     globalid (0.3.5)
90       activesupport (>= 4.1.0)
91     hashie (3.4.2)
92     hike (1.2.3)
93     htmlentities (4.3.4)
94     http-cookie (1.0.2)
95       domain_name (~> 0.5)
96     http_accept_language (2.0.5)
97     httpclient (2.6.0.1)
98     i18n (0.7.0)
99     i18n-js (3.0.0.rc11)
100       i18n (~> 0.6)
101     jquery-rails (4.0.4)
102       rails-dom-testing (~> 1.0)
103       railties (>= 4.2.0)
104       thor (>= 0.14, < 2.0)
105     jshint (1.3.1)
106       execjs (>= 1.4.0)
107       multi_json (~> 1.0)
108       therubyracer (~> 0.12.1)
109     json (1.8.3)
110     jsonify (0.3.1)
111       multi_json (~> 1.0)
112     jsonify-rails (0.3.2)
113       actionpack
114       jsonify (< 0.4.0)
115     jwt (1.5.1)
116     kgio (2.9.3)
117     konacha (3.5.1)
118       actionpack (>= 3.1, < 5)
119       capybara
120       colorize
121       railties (>= 3.1, < 5)
122       sprockets (>= 2, < 4)
123       tilt
124     libv8 (3.16.14.11)
125     libxml-ruby (2.8.0)
126     loofah (2.0.2)
127       nokogiri (>= 1.5.9)
128     mail (2.6.3)
129       mime-types (>= 1.16, < 3)
130     mime-types (2.6.1)
131     mimemagic (0.3.0)
132     mini_portile (0.6.2)
133     minitest (5.7.0)
134     multi_json (1.11.2)
135     multi_xml (0.5.5)
136     multipart-post (2.0.0)
137     netrc (0.10.3)
138     nokogiri (1.6.6.2)
139       mini_portile (~> 0.6.0)
140     nokogumbo (1.4.1)
141       nokogiri
142     oauth (0.4.7)
143     oauth-plugin (0.5.1)
144       multi_json
145       oauth (~> 0.4.4)
146       oauth2 (>= 0.5.0)
147       rack
148     oauth2 (1.0.0)
149       faraday (>= 0.8, < 0.10)
150       jwt (~> 1.0)
151       multi_json (~> 1.3)
152       multi_xml (~> 0.5)
153       rack (~> 1.2)
154     omniauth (1.2.2)
155       hashie (>= 1.2, < 4)
156       rack (~> 1.0)
157     omniauth-facebook (2.0.1)
158       omniauth-oauth2 (~> 1.2)
159     omniauth-oauth2 (1.3.1)
160       oauth2 (~> 1.0)
161       omniauth (~> 1.2)
162     omniauth-openid (1.0.1)
163       omniauth (~> 1.0)
164       rack-openid (~> 1.3.1)
165     omniauth-windowslive (0.0.9)
166       multi_json (>= 1.0.3)
167       omniauth-oauth2 (~> 1.0)
168     openstreetmap-omniauth-google-oauth2 (0.2.6.1)
169       jwt (~> 1.0)
170       multi_json (~> 1.3)
171       omniauth (>= 1.1.1)
172       omniauth-oauth2 (>= 1.1.1)
173     paperclip (4.3.0)
174       activemodel (>= 3.2.0)
175       activesupport (>= 3.2.0)
176       cocaine (~> 0.5.5)
177       mime-types
178       mimemagic (= 0.3.0)
179     parser (2.2.2.6)
180       ast (>= 1.1, < 3.0)
181     pg (0.18.2)
182     poltergeist (1.6.0)
183       capybara (~> 2.1)
184       cliver (~> 0.3.1)
185       multi_json (~> 1.0)
186       websocket-driver (>= 0.2.0)
187     powerpack (0.1.1)
188     psych (2.0.13)
189     r2 (0.2.5)
190     rack (1.6.4)
191     rack-cors (0.4.0)
192     rack-openid (1.3.1)
193       rack (>= 1.1.0)
194       ruby-openid (>= 2.1.8)
195     rack-test (0.6.3)
196       rack (>= 1.0)
197     rails (4.2.3)
198       actionmailer (= 4.2.3)
199       actionpack (= 4.2.3)
200       actionview (= 4.2.3)
201       activejob (= 4.2.3)
202       activemodel (= 4.2.3)
203       activerecord (= 4.2.3)
204       activesupport (= 4.2.3)
205       bundler (>= 1.3.0, < 2.0)
206       railties (= 4.2.3)
207       sprockets-rails
208     rails-deprecated_sanitizer (1.0.3)
209       activesupport (>= 4.2.0.alpha)
210     rails-dom-testing (1.0.6)
211       activesupport (>= 4.2.0.beta, < 5.0)
212       nokogiri (~> 1.6.0)
213       rails-deprecated_sanitizer (>= 1.0.1)
214     rails-html-sanitizer (1.0.2)
215       loofah (~> 2.0)
216     rails-i18n (4.0.4)
217       i18n (~> 0.6)
218       railties (~> 4.0)
219     railties (4.2.3)
220       actionpack (= 4.2.3)
221       activesupport (= 4.2.3)
222       rake (>= 0.8.7)
223       thor (>= 0.18.1, < 2.0)
224     rainbow (2.0.0)
225     rake (10.4.2)
226     redcarpet (3.3.2)
227     ref (2.0.0)
228     rest-client (1.8.0)
229       http-cookie (>= 1.0.2, < 2.0)
230       mime-types (>= 1.16, < 3.0)
231       netrc (~> 0.7)
232     rinku (1.7.3)
233     rubocop (0.32.1)
234       astrolabe (~> 1.3)
235       parser (>= 2.2.2.5, < 3.0)
236       powerpack (~> 0.1)
237       rainbow (>= 1.99.1, < 3.0)
238       ruby-progressbar (~> 1.4)
239     ruby-openid (2.7.0)
240     ruby-progressbar (1.7.5)
241     sanitize (4.0.0)
242       crass (~> 1.0.2)
243       nokogiri (>= 1.4.4)
244       nokogumbo (= 1.4.1)
245     sass (3.4.16)
246     sass-rails (5.0.3)
247       railties (>= 4.0.0, < 5.0)
248       sass (~> 3.1)
249       sprockets (>= 2.8, < 4.0)
250       sprockets-rails (>= 2.0, < 4.0)
251       tilt (~> 1.1)
252     simplecov (0.10.0)
253       docile (~> 1.1.0)
254       json (~> 1.8)
255       simplecov-html (~> 0.10.0)
256     simplecov-html (0.10.0)
257     soap4r-ruby1.9 (2.0.5)
258     sprockets (2.12.4)
259       hike (~> 1.2)
260       multi_json (~> 1.0)
261       rack (~> 1.0)
262       tilt (~> 1.1, != 1.3.0)
263     sprockets-rails (2.3.2)
264       actionpack (>= 3.0)
265       activesupport (>= 3.0)
266       sprockets (>= 2.8, < 4.0)
267     term-ansicolor (1.3.2)
268       tins (~> 1.0)
269     therubyracer (0.12.2)
270       libv8 (~> 3.16.14.0)
271       ref
272     thor (0.19.1)
273     thread_safe (0.3.5)
274     tilt (1.4.1)
275     timecop (0.7.4)
276     tins (1.5.4)
277     tzinfo (1.2.2)
278       thread_safe (~> 0.1)
279     uglifier (2.7.1)
280       execjs (>= 0.3.0)
281       json (>= 1.8.0)
282     unf (0.1.4)
283       unf_ext
284     unf_ext (0.0.7.1)
285     validates_email_format_of (1.6.2)
286       i18n
287     vendorer (0.1.16)
288     websocket-driver (0.6.2)
289       websocket-extensions (>= 0.1.0)
290     websocket-extensions (0.1.2)
291     xpath (2.0.0)
292       nokogiri (~> 1.3)
293
294 PLATFORMS
295   ruby
296
297 DEPENDENCIES
298   SystemTimer (>= 1.1.3)
299   actionpack-page_caching
300   autoprefixer-rails
301   bigdecimal (~> 1.1.0)
302   coffee-rails (~> 4.1.0)
303   composite_primary_keys (~> 8.1.0)
304   coveralls
305   dalli
306   deadlock_retry (>= 1.2.0)
307   dynamic_form
308   faraday
309   htmlentities
310   http_accept_language (~> 2.0.0)
311   httpclient
312   i18n-js (>= 3.0.0.rc10)
313   jquery-rails
314   jshint
315   json
316   jsonify-rails
317   kgio
318   konacha
319   libxml-ruby (>= 2.0.5)
320   minitest (~> 5.1)
321   oauth-plugin (>= 0.5.1)
322   omniauth
323   omniauth-facebook
324   omniauth-openid
325   omniauth-windowslive
326   openstreetmap-omniauth-google-oauth2 (>= 0.2.6.1)
327   paperclip (~> 4.0)
328   pg
329   poltergeist
330   psych
331   r2
332   rack-cors
333   rails (= 4.2.3)
334   rails-i18n (~> 4.0.0)
335   redcarpet
336   rinku (>= 1.2.2)
337   rubocop
338   sanitize
339   sass-rails (~> 5.0)
340   soap4r-ruby1.9
341   sprockets (~> 2.12.3)
342   timecop
343   uglifier (>= 1.3.0)
344   validates_email_format_of (>= 1.5.1)
345   vendorer