Use the dynamic_form plugin as a gem
[rails.git] / Gemfile
1 source 'http://rubygems.org'
2
3 gem 'rails', '3.1.0'
4
5 gem 'pg'
6 gem 'arel', '>= 2.0.9'
7 gem 'libxml-ruby', '>= 2.0.5', :require => 'libxml'
8 gem 'rmagick', :require => 'RMagick'
9 gem 'oauth', '>= 0.4.4'
10 gem 'oauth-plugin', '>= 0.4.0.pre4'
11 gem 'httpclient'
12 gem 'SystemTimer', '>= 1.1.3', :require => 'system_timer'
13 gem 'sanitize'
14 gem 'rails-i18n-updater'
15 gem 'validates_email_format_of', '>= 1.5.1'
16 gem 'open_id_authentication', '>= 1.1.0'
17 gem 'prototype-rails'
18 gem 'rinku', '>= 1.2.2', :require => 'rails_rinku'
19 gem 'dynamic_form'
20
21 # Should only load if memcache is in use
22 #gem 'memcached'
23
24 # Should only load if we're not in database offline mode
25 gem 'composite_primary_keys', '= 4.0.0'
26
27 # Bundle gems for the local environment. Make sure to
28 # put test-only gems in this group so their generators
29 # and rake tasks are available in development mode:
30 group :development, :test do
31   gem 'timecop'
32 end
33
34 # Gems used only for assets and not required
35 # in production environments by default.
36 group :assets do
37   gem 'sass-rails', "  ~> 3.1.0"
38   gem 'coffee-rails', "~> 3.1.0"
39   gem 'uglifier'
40 end