Move ruby-progressbar back to 1.7.1 for now
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (4.2.1)
6       actionpack (= 4.2.1)
7       actionview (= 4.2.1)
8       activejob (= 4.2.1)
9       mail (~> 2.5, >= 2.5.4)
10       rails-dom-testing (~> 1.0, >= 1.0.5)
11     actionpack (4.2.1)
12       actionview (= 4.2.1)
13       activesupport (= 4.2.1)
14       rack (~> 1.6)
15       rack-test (~> 0.6.2)
16       rails-dom-testing (~> 1.0, >= 1.0.5)
17       rails-html-sanitizer (~> 1.0, >= 1.0.1)
18     actionpack-page_caching (1.0.2)
19       actionpack (>= 4.0.0, < 5)
20     actionview (4.2.1)
21       activesupport (= 4.2.1)
22       builder (~> 3.1)
23       erubis (~> 2.7.0)
24       rails-dom-testing (~> 1.0, >= 1.0.5)
25       rails-html-sanitizer (~> 1.0, >= 1.0.1)
26     activejob (4.2.1)
27       activesupport (= 4.2.1)
28       globalid (>= 0.3.0)
29     activemodel (4.2.1)
30       activesupport (= 4.2.1)
31       builder (~> 3.1)
32     activerecord (4.2.1)
33       activemodel (= 4.2.1)
34       activesupport (= 4.2.1)
35       arel (~> 6.0)
36     activesupport (4.2.1)
37       i18n (~> 0.7)
38       json (~> 1.7, >= 1.7.7)
39       minitest (~> 5.1)
40       thread_safe (~> 0.3, >= 0.3.4)
41       tzinfo (~> 1.1)
42     arel (6.0.0)
43     ast (2.0.0)
44     astrolabe (1.3.0)
45       parser (>= 2.2.0.pre.3, < 3.0)
46     autoprefixer-rails (5.1.7.1)
47       execjs
48       json
49     bigdecimal (1.1.0)
50     builder (3.2.2)
51     capybara (2.4.4)
52       mime-types (>= 1.16)
53       nokogiri (>= 1.3.3)
54       rack (>= 1.0.0)
55       rack-test (>= 0.5.4)
56       xpath (~> 2.0)
57     climate_control (0.0.3)
58       activesupport (>= 3.0)
59     cliver (0.3.2)
60     cocaine (0.5.7)
61       climate_control (>= 0.0.3, < 1.0)
62     coffee-rails (4.1.0)
63       coffee-script (>= 2.2.0)
64       railties (>= 4.0.0, < 5.0)
65     coffee-script (2.3.0)
66       coffee-script-source
67       execjs
68     coffee-script-source (1.9.1)
69     colorize (0.7.5)
70     composite_primary_keys (8.1.0)
71       activerecord (~> 4.2.0)
72     coveralls (0.7.11)
73       multi_json (~> 1.10)
74       rest-client (>= 1.6.8, < 2)
75       simplecov (~> 0.9.1)
76       term-ansicolor (~> 1.3)
77       thor (~> 0.19.1)
78     crass (1.0.1)
79     dalli (2.7.4)
80     deadlock_retry (1.2.0)
81     docile (1.1.5)
82     dynamic_form (1.1.4)
83     erubis (2.7.0)
84     execjs (2.4.0)
85     faraday (0.9.1)
86       multipart-post (>= 1.2, < 3)
87     globalid (0.3.3)
88       activesupport (>= 4.1.0)
89     hashie (3.4.0)
90     hike (1.2.3)
91     htmlentities (4.3.3)
92     http_accept_language (2.0.5)
93     httpclient (2.6.0.1)
94     i18n (0.7.0)
95     jquery-rails (4.0.3)
96       rails-dom-testing (~> 1.0)
97       railties (>= 4.2.0)
98       thor (>= 0.14, < 2.0)
99     jshint (1.3.1)
100       execjs (>= 1.4.0)
101       multi_json (~> 1.0)
102       therubyracer (~> 0.12.1)
103     json (1.8.2)
104     jsonify (0.3.1)
105       multi_json (~> 1.0)
106     jsonify-rails (0.3.2)
107       actionpack
108       jsonify (< 0.4.0)
109     jwt (1.4.1)
110     kgio (2.9.3)
111     konacha (3.3.0)
112       actionpack (>= 3.1, < 5)
113       capybara
114       colorize
115       railties (>= 3.1, < 5)
116       sprockets
117     libv8 (3.16.14.7)
118     libxml-ruby (2.8.0)
119     loofah (2.0.1)
120       nokogiri (>= 1.5.9)
121     mail (2.6.3)
122       mime-types (>= 1.16, < 3)
123     mime-types (2.4.3)
124     mini_portile (0.6.2)
125     minitest (5.5.1)
126     multi_json (1.11.0)
127     multi_xml (0.5.5)
128     multipart-post (2.0.0)
129     netrc (0.10.3)
130     nokogiri (1.6.6.2)
131       mini_portile (~> 0.6.0)
132     nokogumbo (1.2.0)
133       nokogiri
134     oauth (0.4.7)
135     oauth-plugin (0.5.1)
136       multi_json
137       oauth (~> 0.4.4)
138       oauth2 (>= 0.5.0)
139       rack
140     oauth2 (1.0.0)
141       faraday (>= 0.8, < 0.10)
142       jwt (~> 1.0)
143       multi_json (~> 1.3)
144       multi_xml (~> 0.5)
145       rack (~> 1.2)
146     omniauth (1.2.2)
147       hashie (>= 1.2, < 4)
148       rack (~> 1.0)
149     omniauth-openid (1.0.1)
150       omniauth (~> 1.0)
151       rack-openid (~> 1.3.1)
152     openstreetmap-i18n-js (3.0.0.rc5.3)
153       i18n
154     paperclip (4.2.1)
155       activemodel (>= 3.0.0)
156       activesupport (>= 3.0.0)
157       cocaine (~> 0.5.3)
158       mime-types
159     parser (2.2.0.3)
160       ast (>= 1.1, < 3.0)
161     pg (0.18.1)
162     poltergeist (1.6.0)
163       capybara (~> 2.1)
164       cliver (~> 0.3.1)
165       multi_json (~> 1.0)
166       websocket-driver (>= 0.2.0)
167     powerpack (0.1.0)
168     psych (2.0.13)
169     r2 (0.2.5)
170     rack (1.6.0)
171     rack-cors (0.3.1)
172     rack-openid (1.3.1)
173       rack (>= 1.1.0)
174       ruby-openid (>= 2.1.8)
175     rack-test (0.6.3)
176       rack (>= 1.0)
177     rails (4.2.1)
178       actionmailer (= 4.2.1)
179       actionpack (= 4.2.1)
180       actionview (= 4.2.1)
181       activejob (= 4.2.1)
182       activemodel (= 4.2.1)
183       activerecord (= 4.2.1)
184       activesupport (= 4.2.1)
185       bundler (>= 1.3.0, < 2.0)
186       railties (= 4.2.1)
187       sprockets-rails
188     rails-deprecated_sanitizer (1.0.3)
189       activesupport (>= 4.2.0.alpha)
190     rails-dom-testing (1.0.6)
191       activesupport (>= 4.2.0.beta, < 5.0)
192       nokogiri (~> 1.6.0)
193       rails-deprecated_sanitizer (>= 1.0.1)
194     rails-html-sanitizer (1.0.2)
195       loofah (~> 2.0)
196     rails-i18n (4.0.4)
197       i18n (~> 0.6)
198       railties (~> 4.0)
199     railties (4.2.1)
200       actionpack (= 4.2.1)
201       activesupport (= 4.2.1)
202       rake (>= 0.8.7)
203       thor (>= 0.18.1, < 2.0)
204     rainbow (2.0.0)
205     rake (10.4.2)
206     redcarpet (3.2.2)
207     ref (1.0.5)
208     rest-client (1.7.3)
209       mime-types (>= 1.16, < 3.0)
210       netrc (~> 0.7)
211     rinku (1.7.3)
212     rubocop (0.29.1)
213       astrolabe (~> 1.3)
214       parser (>= 2.2.0.1, < 3.0)
215       powerpack (~> 0.1)
216       rainbow (>= 1.99.1, < 3.0)
217       ruby-progressbar (~> 1.4)
218     ruby-openid (2.7.0)
219     ruby-progressbar (1.7.1)
220     sanitize (3.1.2)
221       crass (~> 1.0.1)
222       nokogiri (>= 1.4.4)
223       nokogumbo (= 1.2.0)
224     sass (3.4.13)
225     sass-rails (5.0.1)
226       railties (>= 4.0.0, < 5.0)
227       sass (~> 3.1)
228       sprockets (>= 2.8, < 4.0)
229       sprockets-rails (>= 2.0, < 4.0)
230       tilt (~> 1.1)
231     simplecov (0.9.2)
232       docile (~> 1.1.0)
233       multi_json (~> 1.0)
234       simplecov-html (~> 0.9.0)
235     simplecov-html (0.9.0)
236     soap4r-ruby1.9 (2.0.5)
237     sprockets (2.12.3)
238       hike (~> 1.2)
239       multi_json (~> 1.0)
240       rack (~> 1.0)
241       tilt (~> 1.1, != 1.3.0)
242     sprockets-rails (2.2.4)
243       actionpack (>= 3.0)
244       activesupport (>= 3.0)
245       sprockets (>= 2.8, < 4.0)
246     term-ansicolor (1.3.0)
247       tins (~> 1.0)
248     therubyracer (0.12.1)
249       libv8 (~> 3.16.14.0)
250       ref
251     thor (0.19.1)
252     thread_safe (0.3.5)
253     tilt (1.4.1)
254     timecop (0.7.3)
255     tins (1.3.5)
256     tzinfo (1.2.2)
257       thread_safe (~> 0.1)
258     uglifier (2.7.1)
259       execjs (>= 0.3.0)
260       json (>= 1.8.0)
261     validates_email_format_of (1.6.2)
262       i18n
263     vendorer (0.1.16)
264     websocket-driver (0.5.3)
265       websocket-extensions (>= 0.1.0)
266     websocket-extensions (0.1.2)
267     xpath (2.0.0)
268       nokogiri (~> 1.3)
269
270 PLATFORMS
271   ruby
272
273 DEPENDENCIES
274   SystemTimer (>= 1.1.3)
275   actionpack-page_caching
276   autoprefixer-rails
277   bigdecimal (~> 1.1.0)
278   coffee-rails (~> 4.1.0)
279   composite_primary_keys (~> 8.1.0)
280   coveralls
281   dalli
282   deadlock_retry (>= 1.2.0)
283   dynamic_form
284   faraday
285   htmlentities
286   http_accept_language (~> 2.0.0)
287   httpclient
288   jquery-rails
289   jshint
290   json
291   jsonify-rails
292   kgio
293   konacha
294   libxml-ruby (>= 2.0.5)
295   minitest (~> 5.1)
296   oauth-plugin (>= 0.5.1)
297   omniauth
298   omniauth-openid
299   openstreetmap-i18n-js (>= 3.0.0.rc5.3)
300   paperclip (~> 4.0)
301   pg
302   poltergeist
303   psych
304   r2
305   rack-cors
306   rails (= 4.2.1)
307   rails-i18n (~> 4.0.0)
308   redcarpet
309   rinku (>= 1.2.2)
310   rubocop
311   sanitize
312   sass-rails (~> 5.0)
313   soap4r-ruby1.9
314   timecop
315   uglifier (>= 1.3.0)
316   validates_email_format_of (>= 1.5.1)
317   vendorer