Localisation updates from https://translatewiki.net.
[rails.git] / Gemfile.lock
1 GEM
2   remote: http://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (4.0.4)
6       actionpack (= 4.0.4)
7       mail (~> 2.5.4)
8     actionpack (4.0.4)
9       activesupport (= 4.0.4)
10       builder (~> 3.1.0)
11       erubis (~> 2.7.0)
12       rack (~> 1.5.2)
13       rack-test (~> 0.6.2)
14     actionpack-page_caching (1.0.2)
15       actionpack (>= 4.0.0, < 5)
16     activemodel (4.0.4)
17       activesupport (= 4.0.4)
18       builder (~> 3.1.0)
19     activerecord (4.0.4)
20       activemodel (= 4.0.4)
21       activerecord-deprecated_finders (~> 1.0.2)
22       activesupport (= 4.0.4)
23       arel (~> 4.0.0)
24     activerecord-deprecated_finders (1.0.3)
25     activesupport (4.0.4)
26       i18n (~> 0.6, >= 0.6.9)
27       minitest (~> 4.2)
28       multi_json (~> 1.3)
29       thread_safe (~> 0.1)
30       tzinfo (~> 0.3.37)
31     arel (4.0.2)
32     atomic (1.1.15)
33     bigdecimal (1.1.0)
34     builder (3.1.4)
35     capybara (2.2.1)
36       mime-types (>= 1.16)
37       nokogiri (>= 1.3.3)
38       rack (>= 1.0.0)
39       rack-test (>= 0.5.4)
40       xpath (~> 2.0)
41     climate_control (0.0.3)
42       activesupport (>= 3.0)
43     cliver (0.3.2)
44     cocaine (0.5.3)
45       climate_control (>= 0.0.3, < 1.0)
46     coffee-rails (4.0.1)
47       coffee-script (>= 2.2.0)
48       railties (>= 4.0.0, < 5.0)
49     coffee-script (2.2.0)
50       coffee-script-source
51       execjs
52     coffee-script-source (1.7.0)
53     colorize (0.7.0)
54     composite_primary_keys (6.0.1)
55       activerecord (>= 4.0.0)
56     dalli (2.7.0)
57     deadlock_retry (1.2.0)
58     dynamic_form (1.1.4)
59     erubis (2.7.0)
60     execjs (2.0.2)
61     faraday (0.9.0)
62       multipart-post (>= 1.2, < 3)
63     hike (1.2.3)
64     htmlentities (4.3.1)
65     http_accept_language (2.0.1)
66     httpclient (2.3.4.1)
67     i18n (0.6.9)
68     iconv (0.1)
69     jquery-rails (3.1.0)
70       railties (>= 3.0, < 5.0)
71       thor (>= 0.14, < 2.0)
72     json (1.8.1)
73     jsonify (0.3.1)
74       multi_json (~> 1.0)
75     jsonify-rails (0.3.2)
76       actionpack
77       jsonify (< 0.4.0)
78     jwt (0.1.11)
79       multi_json (>= 1.5)
80     kgio (2.9.2)
81     konacha (3.2.0)
82       actionpack (>= 3.1, < 5)
83       capybara
84       colorize
85       railties (>= 3.1, < 5)
86       sprockets
87     libxml-ruby (2.7.0)
88     mail (2.5.4)
89       mime-types (~> 1.16)
90       treetop (~> 1.4.8)
91     mime-types (1.25.1)
92     mini_portile (0.5.2)
93     minitest (4.7.5)
94     multi_json (1.9.0)
95     multi_xml (0.5.5)
96     multipart-post (2.0.0)
97     nokogiri (1.6.1)
98       mini_portile (~> 0.5.0)
99     oauth (0.4.7)
100     oauth-plugin (0.5.1)
101       multi_json
102       oauth (~> 0.4.4)
103       oauth2 (>= 0.5.0)
104       rack
105     oauth2 (0.9.3)
106       faraday (>= 0.8, < 0.10)
107       jwt (~> 0.1.8)
108       multi_json (~> 1.3)
109       multi_xml (~> 0.5)
110       rack (~> 1.2)
111     open_id_authentication (1.2.0)
112       rack-openid (~> 1.3)
113     openstreetmap-i18n-js (3.0.0.rc5.3)
114       i18n
115     paperclip (4.1.1)
116       activemodel (>= 3.0.0)
117       activesupport (>= 3.0.0)
118       cocaine (~> 0.5.3)
119       mime-types
120     pg (0.17.1)
121     poltergeist (1.5.0)
122       capybara (~> 2.1)
123       cliver (~> 0.3.1)
124       multi_json (~> 1.0)
125       websocket-driver (>= 0.2.0)
126     polyglot (0.3.4)
127     psych (2.0.4)
128     r2 (0.2.2)
129     rack (1.5.2)
130     rack-cors (0.2.9)
131     rack-openid (1.4.2)
132       rack (>= 1.1.0)
133       ruby-openid (>= 2.1.8)
134     rack-test (0.6.2)
135       rack (>= 1.0)
136     rails (4.0.4)
137       actionmailer (= 4.0.4)
138       actionpack (= 4.0.4)
139       activerecord (= 4.0.4)
140       activesupport (= 4.0.4)
141       bundler (>= 1.3.0, < 2.0)
142       railties (= 4.0.4)
143       sprockets-rails (~> 2.0.0)
144     rails-i18n (4.0.1)
145       i18n (~> 0.6)
146       rails (~> 4.0)
147     railties (4.0.4)
148       actionpack (= 4.0.4)
149       activesupport (= 4.0.4)
150       rake (>= 0.8.7)
151       thor (>= 0.18.1, < 2.0)
152     rake (10.1.1)
153     redcarpet (3.1.1)
154     rinku (1.7.3)
155     ruby-openid (2.5.0)
156     sanitize (2.1.0)
157       nokogiri (>= 1.4.4)
158     sass (3.2.15)
159     sass-rails (4.0.2)
160       railties (>= 4.0.0, < 5.0)
161       sass (~> 3.2.0)
162       sprockets (~> 2.8, <= 2.11.0)
163       sprockets-rails (~> 2.0.0)
164     soap4r-ruby1.9 (2.0.5)
165     sprockets (2.11.0)
166       hike (~> 1.2)
167       multi_json (~> 1.0)
168       rack (~> 1.0)
169       tilt (~> 1.1, != 1.3.0)
170     sprockets-rails (2.0.1)
171       actionpack (>= 3.0)
172       activesupport (>= 3.0)
173       sprockets (~> 2.8)
174     thor (0.18.1)
175     thread_safe (0.2.0)
176       atomic (>= 1.1.7, < 2)
177     tilt (1.4.1)
178     timecop (0.7.1)
179     treetop (1.4.15)
180       polyglot
181       polyglot (>= 0.3.1)
182     tzinfo (0.3.39)
183     uglifier (2.4.0)
184       execjs (>= 0.3.0)
185       json (>= 1.8.0)
186     validates_email_format_of (1.5.3)
187     vendorer (0.1.14)
188     websocket-driver (0.3.2)
189     xpath (2.0.0)
190       nokogiri (~> 1.3)
191
192 PLATFORMS
193   ruby
194
195 DEPENDENCIES
196   SystemTimer (>= 1.1.3)
197   actionpack-page_caching
198   bigdecimal (~> 1.1.0)
199   coffee-rails (~> 4.0.0)
200   composite_primary_keys (>= 6.0.1)
201   dalli
202   deadlock_retry (>= 1.2.0)
203   dynamic_form
204   htmlentities
205   http_accept_language (~> 2.0.0)
206   httpclient
207   iconv (= 0.1)
208   jquery-rails
209   json
210   jsonify-rails
211   kgio
212   konacha
213   libxml-ruby (>= 2.0.5)
214   minitest (~> 4.7.0)
215   oauth-plugin (>= 0.5.1)
216   open_id_authentication (>= 1.1.0)
217   openstreetmap-i18n-js (>= 3.0.0.rc5.3)
218   paperclip (~> 4.0)
219   pg
220   poltergeist
221   psych
222   r2
223   rack-cors
224   rails (= 4.0.4)
225   rails-i18n (~> 4.0.0)
226   redcarpet
227   rinku (>= 1.2.2)
228   ruby-openid (>= 2.2.0)
229   sanitize
230   sass-rails (~> 4.0.0)
231   soap4r-ruby1.9
232   timecop
233   uglifier (>= 1.3.0)
234   validates_email_format_of (>= 1.5.1)
235   vendorer