Adding the classic_pagination to svn as the svn external is no longer working
[rails.git] / vendor / plugins / classic_pagination / README
1 Pagination
2 ==========
3
4 To install:
5
6   script/plugin install svn://errtheblog.com/svn/plugins/classic_pagination
7
8 This code was extracted from Rails trunk after the release 1.2.3.
9 WARNING: this code is dead. It is unmaintained, untested and full of cruft.
10
11 There is a much better pagination plugin called will_paginate.
12 Install it like this and glance through the README:
13
14   script/plugin install svn://errtheblog.com/svn/plugins/will_paginate
15
16 It doesn't have the same API, but is in fact much nicer. You can
17 have both plugins installed until you change your controller/view code that
18 handles pagination. Then, simply uninstall classic_pagination.