Update bundle
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (4.2.1)
6       actionpack (= 4.2.1)
7       actionview (= 4.2.1)
8       activejob (= 4.2.1)
9       mail (~> 2.5, >= 2.5.4)
10       rails-dom-testing (~> 1.0, >= 1.0.5)
11     actionpack (4.2.1)
12       actionview (= 4.2.1)
13       activesupport (= 4.2.1)
14       rack (~> 1.6)
15       rack-test (~> 0.6.2)
16       rails-dom-testing (~> 1.0, >= 1.0.5)
17       rails-html-sanitizer (~> 1.0, >= 1.0.1)
18     actionpack-page_caching (1.0.2)
19       actionpack (>= 4.0.0, < 5)
20     actionview (4.2.1)
21       activesupport (= 4.2.1)
22       builder (~> 3.1)
23       erubis (~> 2.7.0)
24       rails-dom-testing (~> 1.0, >= 1.0.5)
25       rails-html-sanitizer (~> 1.0, >= 1.0.1)
26     activejob (4.2.1)
27       activesupport (= 4.2.1)
28       globalid (>= 0.3.0)
29     activemodel (4.2.1)
30       activesupport (= 4.2.1)
31       builder (~> 3.1)
32     activerecord (4.2.1)
33       activemodel (= 4.2.1)
34       activesupport (= 4.2.1)
35       arel (~> 6.0)
36     activesupport (4.2.1)
37       i18n (~> 0.7)
38       json (~> 1.7, >= 1.7.7)
39       minitest (~> 5.1)
40       thread_safe (~> 0.3, >= 0.3.4)
41       tzinfo (~> 1.1)
42     arel (6.0.0)
43     ast (2.0.0)
44     astrolabe (1.3.0)
45       parser (>= 2.2.0.pre.3, < 3.0)
46     autoprefixer-rails (5.2.0)
47       execjs
48       json
49     bigdecimal (1.1.0)
50     builder (3.2.2)
51     capybara (2.4.4)
52       mime-types (>= 1.16)
53       nokogiri (>= 1.3.3)
54       rack (>= 1.0.0)
55       rack-test (>= 0.5.4)
56       xpath (~> 2.0)
57     climate_control (0.0.3)
58       activesupport (>= 3.0)
59     cliver (0.3.2)
60     cocaine (0.5.7)
61       climate_control (>= 0.0.3, < 1.0)
62     coffee-rails (4.1.0)
63       coffee-script (>= 2.2.0)
64       railties (>= 4.0.0, < 5.0)
65     coffee-script (2.4.1)
66       coffee-script-source
67       execjs
68     coffee-script-source (1.9.1.1)
69     colorize (0.7.7)
70     composite_primary_keys (8.1.0)
71       activerecord (~> 4.2.0)
72     coveralls (0.8.1)
73       json (~> 1.8)
74       rest-client (>= 1.6.8, < 2)
75       simplecov (~> 0.10.0)
76       term-ansicolor (~> 1.3)
77       thor (~> 0.19.1)
78     crass (1.0.2)
79     dalli (2.7.4)
80     deadlock_retry (1.2.0)
81     docile (1.1.5)
82     domain_name (0.5.24)
83       unf (>= 0.0.5, < 1.0.0)
84     dynamic_form (1.1.4)
85     erubis (2.7.0)
86     execjs (2.5.2)
87     faraday (0.9.1)
88       multipart-post (>= 1.2, < 3)
89     globalid (0.3.5)
90       activesupport (>= 4.1.0)
91     hashie (3.4.2)
92     hike (1.2.3)
93     htmlentities (4.3.3)
94     http-cookie (1.0.2)
95       domain_name (~> 0.5)
96     http_accept_language (2.0.5)
97     httpclient (2.6.0.1)
98     i18n (0.7.0)
99     jquery-rails (4.0.3)
100       rails-dom-testing (~> 1.0)
101       railties (>= 4.2.0)
102       thor (>= 0.14, < 2.0)
103     jshint (1.3.1)
104       execjs (>= 1.4.0)
105       multi_json (~> 1.0)
106       therubyracer (~> 0.12.1)
107     json (1.8.3)
108     jsonify (0.3.1)
109       multi_json (~> 1.0)
110     jsonify-rails (0.3.2)
111       actionpack
112       jsonify (< 0.4.0)
113     jwt (1.5.0)
114     kgio (2.9.3)
115     konacha (3.5.1)
116       actionpack (>= 3.1, < 5)
117       capybara
118       colorize
119       railties (>= 3.1, < 5)
120       sprockets (>= 2, < 4)
121       tilt
122     libv8 (3.16.14.7)
123     libxml-ruby (2.8.0)
124     loofah (2.0.2)
125       nokogiri (>= 1.5.9)
126     mail (2.6.3)
127       mime-types (>= 1.16, < 3)
128     mime-types (2.6.1)
129     mini_portile (0.6.2)
130     minitest (5.7.0)
131     multi_json (1.11.0)
132     multi_xml (0.5.5)
133     multipart-post (2.0.0)
134     netrc (0.10.3)
135     nokogiri (1.6.6.2)
136       mini_portile (~> 0.6.0)
137     nokogumbo (1.4.1)
138       nokogiri
139     oauth (0.4.7)
140     oauth-plugin (0.5.1)
141       multi_json
142       oauth (~> 0.4.4)
143       oauth2 (>= 0.5.0)
144       rack
145     oauth2 (1.0.0)
146       faraday (>= 0.8, < 0.10)
147       jwt (~> 1.0)
148       multi_json (~> 1.3)
149       multi_xml (~> 0.5)
150       rack (~> 1.2)
151     omniauth (1.2.2)
152       hashie (>= 1.2, < 4)
153       rack (~> 1.0)
154     omniauth-facebook (2.0.1)
155       omniauth-oauth2 (~> 1.2)
156     omniauth-oauth2 (1.3.0)
157       oauth2 (~> 1.0)
158       omniauth (~> 1.2)
159     omniauth-openid (1.0.1)
160       omniauth (~> 1.0)
161       rack-openid (~> 1.3.1)
162     omniauth-windowslive (0.0.9)
163       multi_json (>= 1.0.3)
164       omniauth-oauth2 (~> 1.0)
165     openstreetmap-i18n-js (3.0.0.rc5.3)
166       i18n
167     openstreetmap-omniauth-google-oauth2 (0.2.6.1)
168       jwt (~> 1.0)
169       multi_json (~> 1.3)
170       omniauth (>= 1.1.1)
171       omniauth-oauth2 (>= 1.1.1)
172     paperclip (4.2.2)
173       activemodel (>= 3.0.0)
174       activesupport (>= 3.0.0)
175       cocaine (~> 0.5.3)
176       mime-types
177     parser (2.2.2.5)
178       ast (>= 1.1, < 3.0)
179     pg (0.18.2)
180     poltergeist (1.6.0)
181       capybara (~> 2.1)
182       cliver (~> 0.3.1)
183       multi_json (~> 1.0)
184       websocket-driver (>= 0.2.0)
185     powerpack (0.1.1)
186     psych (2.0.13)
187     r2 (0.2.5)
188     rack (1.6.1)
189     rack-cors (0.4.0)
190     rack-openid (1.3.1)
191       rack (>= 1.1.0)
192       ruby-openid (>= 2.1.8)
193     rack-test (0.6.3)
194       rack (>= 1.0)
195     rails (4.2.1)
196       actionmailer (= 4.2.1)
197       actionpack (= 4.2.1)
198       actionview (= 4.2.1)
199       activejob (= 4.2.1)
200       activemodel (= 4.2.1)
201       activerecord (= 4.2.1)
202       activesupport (= 4.2.1)
203       bundler (>= 1.3.0, < 2.0)
204       railties (= 4.2.1)
205       sprockets-rails
206     rails-deprecated_sanitizer (1.0.3)
207       activesupport (>= 4.2.0.alpha)
208     rails-dom-testing (1.0.6)
209       activesupport (>= 4.2.0.beta, < 5.0)
210       nokogiri (~> 1.6.0)
211       rails-deprecated_sanitizer (>= 1.0.1)
212     rails-html-sanitizer (1.0.2)
213       loofah (~> 2.0)
214     rails-i18n (4.0.4)
215       i18n (~> 0.6)
216       railties (~> 4.0)
217     railties (4.2.1)
218       actionpack (= 4.2.1)
219       activesupport (= 4.2.1)
220       rake (>= 0.8.7)
221       thor (>= 0.18.1, < 2.0)
222     rainbow (2.0.0)
223     rake (10.4.2)
224     redcarpet (3.3.0)
225     ref (1.0.5)
226     rest-client (1.8.0)
227       http-cookie (>= 1.0.2, < 2.0)
228       mime-types (>= 1.16, < 3.0)
229       netrc (~> 0.7)
230     rinku (1.7.3)
231     rubocop (0.32.0)
232       astrolabe (~> 1.3)
233       parser (>= 2.2.2.5, < 3.0)
234       powerpack (~> 0.1)
235       rainbow (>= 1.99.1, < 3.0)
236       ruby-progressbar (~> 1.4)
237     ruby-openid (2.7.0)
238     ruby-progressbar (1.7.5)
239     sanitize (4.0.0)
240       crass (~> 1.0.2)
241       nokogiri (>= 1.4.4)
242       nokogumbo (= 1.4.1)
243     sass (3.4.14)
244     sass-rails (5.0.3)
245       railties (>= 4.0.0, < 5.0)
246       sass (~> 3.1)
247       sprockets (>= 2.8, < 4.0)
248       sprockets-rails (>= 2.0, < 4.0)
249       tilt (~> 1.1)
250     simplecov (0.10.0)
251       docile (~> 1.1.0)
252       json (~> 1.8)
253       simplecov-html (~> 0.10.0)
254     simplecov-html (0.10.0)
255     soap4r-ruby1.9 (2.0.5)
256     sprockets (2.12.3)
257       hike (~> 1.2)
258       multi_json (~> 1.0)
259       rack (~> 1.0)
260       tilt (~> 1.1, != 1.3.0)
261     sprockets-rails (2.3.1)
262       actionpack (>= 3.0)
263       activesupport (>= 3.0)
264       sprockets (>= 2.8, < 4.0)
265     term-ansicolor (1.3.0)
266       tins (~> 1.0)
267     therubyracer (0.12.2)
268       libv8 (~> 3.16.14.0)
269       ref
270     thor (0.19.1)
271     thread_safe (0.3.5)
272     tilt (1.4.1)
273     timecop (0.7.4)
274     tins (1.5.2)
275     tzinfo (1.2.2)
276       thread_safe (~> 0.1)
277     uglifier (2.7.1)
278       execjs (>= 0.3.0)
279       json (>= 1.8.0)
280     unf (0.1.4)
281       unf_ext
282     unf_ext (0.0.7.1)
283     validates_email_format_of (1.6.2)
284       i18n
285     vendorer (0.1.16)
286     websocket-driver (0.5.4)
287       websocket-extensions (>= 0.1.0)
288     websocket-extensions (0.1.2)
289     xpath (2.0.0)
290       nokogiri (~> 1.3)
291
292 PLATFORMS
293   ruby
294
295 DEPENDENCIES
296   SystemTimer (>= 1.1.3)
297   actionpack-page_caching
298   autoprefixer-rails
299   bigdecimal (~> 1.1.0)
300   coffee-rails (~> 4.1.0)
301   composite_primary_keys (~> 8.1.0)
302   coveralls
303   dalli
304   deadlock_retry (>= 1.2.0)
305   dynamic_form
306   faraday
307   htmlentities
308   http_accept_language (~> 2.0.0)
309   httpclient
310   jquery-rails
311   jshint
312   json
313   jsonify-rails
314   kgio
315   konacha
316   libxml-ruby (>= 2.0.5)
317   minitest (~> 5.1)
318   oauth-plugin (>= 0.5.1)
319   omniauth
320   omniauth-facebook
321   omniauth-openid
322   omniauth-windowslive
323   openstreetmap-i18n-js (>= 3.0.0.rc5.3)
324   openstreetmap-omniauth-google-oauth2 (>= 0.2.6.1)
325   paperclip (~> 4.0)
326   pg
327   poltergeist
328   psych
329   r2
330   rack-cors
331   rails (= 4.2.1)
332   rails-i18n (~> 4.0.0)
333   redcarpet
334   rinku (>= 1.2.2)
335   rubocop
336   sanitize
337   sass-rails (~> 5.0)
338   soap4r-ruby1.9
339   sprockets (~> 2.12.3)
340   timecop
341   uglifier (>= 1.3.0)
342   validates_email_format_of (>= 1.5.1)
343   vendorer