Update Potlatch 2 to 2.3-224-g2df4b28 build
[rails.git] / lib / potlatch2.rb
1 module Potlatch2
2   LOCALES = {
3     "ast" => "ast",
4     "br" => "br",
5     "ca" => "ca",
6     "de" => "de_DE",
7     "en" => "en_US",
8     "en-GB" => "en_GB",
9     "es" => "es_ES",
10     "fa" => "fa",
11     "fi" => "fi",
12     "fr" => "fr_FR",
13     "ga" => "ga",
14     "gl" => "gl",
15     "he" => "he",
16     "hsb" => "hsb",
17     "hu" => "hu",
18     "ia" => "ia",
19     "ja" => "ja_JP",
20     "ka" => "ka",
21     "lb" => "lb",
22     "mk" => "mk",
23     "ms" => "ms",
24     "nb" => "nb_NO",
25     "nl" => "nl_NL",
26     "nn" => "nn_NO",
27     "no" => "nb_NO",
28     "pl" => "pl_PL",
29     "ru" => "ru",
30     "sq" => "sq",
31     "ta" => "ta",
32     "tr" => "tr",
33     "uk" => "uk",
34     "vi" => "vi_VN",
35     "zh" => "zh_CN"
36   }
37 end