Avoid double render error
[rails.git] / Gemfile.lock
1 GEM
2   remote: http://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (3.2.1)
6       actionpack (= 3.2.1)
7       mail (~> 2.4.0)
8     actionpack (3.2.1)
9       activemodel (= 3.2.1)
10       activesupport (= 3.2.1)
11       builder (~> 3.0.0)
12       erubis (~> 2.7.0)
13       journey (~> 1.0.1)
14       rack (~> 1.4.0)
15       rack-cache (~> 1.1)
16       rack-test (~> 0.6.1)
17       sprockets (~> 2.1.2)
18     activemodel (3.2.1)
19       activesupport (= 3.2.1)
20       builder (~> 3.0.0)
21     activerecord (3.2.1)
22       activemodel (= 3.2.1)
23       activesupport (= 3.2.1)
24       arel (~> 3.0.0)
25       tzinfo (~> 0.3.29)
26     activeresource (3.2.1)
27       activemodel (= 3.2.1)
28       activesupport (= 3.2.1)
29     activesupport (3.2.1)
30       i18n (~> 0.6)
31       multi_json (~> 1.0)
32     addressable (2.2.6)
33     arel (3.0.0)
34     builder (3.0.0)
35     cocaine (0.2.1)
36     coffee-rails (3.2.2)
37       coffee-script (>= 2.2.0)
38       railties (~> 3.2.0)
39     coffee-script (2.2.0)
40       coffee-script-source
41       execjs
42     coffee-script-source (1.2.0)
43     composite_primary_keys (5.0.1)
44       activerecord (~> 3.2.0)
45     deadlock_retry (1.2.0)
46     dynamic_form (1.1.4)
47     erubis (2.7.0)
48     execjs (1.3.0)
49       multi_json (~> 1.0)
50     faraday (0.7.6)
51       addressable (~> 2.2)
52       multipart-post (~> 1.1)
53       rack (~> 1.1)
54     hike (1.2.1)
55     http_accept_language (1.0.2)
56     httpclient (2.2.4)
57     i18n (0.6.0)
58     iconv (0.1)
59     journey (1.0.1)
60     jquery-rails (2.0.0)
61       railties (>= 3.2.0.beta, < 5.0)
62       thor (~> 0.14)
63     json (1.6.5)
64     libv8 (3.3.10.4)
65     libxml-ruby (2.2.2)
66     mail (2.4.1)
67       i18n (>= 0.4.0)
68       mime-types (~> 1.16)
69       treetop (~> 1.4.8)
70     memcache-client (1.8.5)
71     memcached (1.3.7)
72     mime-types (1.17.2)
73     multi_json (1.0.4)
74     multipart-post (1.1.5)
75     nokogiri (1.5.0)
76     oauth (0.4.5)
77     oauth-plugin (0.4.0.rc2)
78       multi_json
79       oauth (~> 0.4.4)
80       oauth2
81       rack
82     oauth2 (0.5.2)
83       faraday (~> 0.7)
84       multi_json (~> 1.0)
85     open_id_authentication (1.1.0)
86       rack-openid (~> 1.3)
87     paperclip (2.6.0)
88       activerecord (>= 2.3.0)
89       activesupport (>= 2.3.2)
90       cocaine (>= 0.0.2)
91       mime-types
92     pg (0.13.1)
93     polyglot (0.3.3)
94     rack (1.4.1)
95     rack-cache (1.1)
96       rack (>= 0.4)
97     rack-openid (1.3.1)
98       rack (>= 1.1.0)
99       ruby-openid (>= 2.1.8)
100     rack-ssl (1.3.2)
101       rack
102     rack-test (0.6.1)
103       rack (>= 1.0)
104     rails (3.2.1)
105       actionmailer (= 3.2.1)
106       actionpack (= 3.2.1)
107       activerecord (= 3.2.1)
108       activeresource (= 3.2.1)
109       activesupport (= 3.2.1)
110       bundler (~> 1.0)
111       railties (= 3.2.1)
112     rails-i18n-updater (1.0.1)
113       actionpack
114       activesupport
115       rails
116     railties (3.2.1)
117       actionpack (= 3.2.1)
118       activesupport (= 3.2.1)
119       rack-ssl (~> 1.3.2)
120       rake (>= 0.8.7)
121       rdoc (~> 3.4)
122       thor (~> 0.14.6)
123     rake (0.9.2.2)
124     rdoc (3.12)
125       json (~> 1.4)
126     rinku (1.5.1)
127     rmagick (2.13.1)
128     ruby-openid (2.1.8)
129     sanitize (2.0.3)
130       nokogiri (>= 1.4.4, < 1.6)
131     sass (3.1.15)
132     sass-rails (3.2.4)
133       railties (~> 3.2.0)
134       sass (>= 3.1.10)
135       tilt (~> 1.3)
136     sprockets (2.1.2)
137       hike (~> 1.2)
138       rack (~> 1.0)
139       tilt (~> 1.1, != 1.3.0)
140     therubyracer (0.9.9)
141       libv8 (~> 3.3.10)
142     thor (0.14.6)
143     tilt (1.3.3)
144     timecop (0.3.5)
145     treetop (1.4.10)
146       polyglot
147       polyglot (>= 0.3.1)
148     tzinfo (0.3.31)
149     uglifier (1.2.3)
150       execjs (>= 0.3.0)
151       multi_json (>= 1.0.2)
152     validates_email_format_of (1.5.3)
153
154 PLATFORMS
155   ruby
156
157 DEPENDENCIES
158   SystemTimer (>= 1.1.3)
159   coffee-rails (~> 3.2.1)
160   composite_primary_keys (>= 5.0.0)
161   deadlock_retry (>= 1.2.0)
162   dynamic_form
163   http_accept_language (>= 1.0.2)
164   httpclient
165   iconv
166   jquery-rails
167   libxml-ruby (>= 2.0.5)
168   memcache-client
169   memcached
170   oauth-plugin (>= 0.4.0.pre7)
171   open_id_authentication (>= 1.1.0)
172   paperclip (~> 2.0)
173   pg
174   rails (= 3.2.1)
175   rails-i18n-updater
176   rinku (>= 1.2.2)
177   rmagick
178   sanitize
179   sass-rails (~> 3.2.3)
180   therubyracer
181   timecop
182   uglifier (>= 1.0.3)
183   validates_email_format_of (>= 1.5.1)