Update bundle
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (4.2.7.1)
6       actionpack (= 4.2.7.1)
7       actionview (= 4.2.7.1)
8       activejob (= 4.2.7.1)
9       mail (~> 2.5, >= 2.5.4)
10       rails-dom-testing (~> 1.0, >= 1.0.5)
11     actionpack (4.2.7.1)
12       actionview (= 4.2.7.1)
13       activesupport (= 4.2.7.1)
14       rack (~> 1.6)
15       rack-test (~> 0.6.2)
16       rails-dom-testing (~> 1.0, >= 1.0.5)
17       rails-html-sanitizer (~> 1.0, >= 1.0.2)
18     actionpack-page_caching (1.0.2)
19       actionpack (>= 4.0.0, < 5)
20     actionview (4.2.7.1)
21       activesupport (= 4.2.7.1)
22       builder (~> 3.1)
23       erubis (~> 2.7.0)
24       rails-dom-testing (~> 1.0, >= 1.0.5)
25       rails-html-sanitizer (~> 1.0, >= 1.0.2)
26     activejob (4.2.7.1)
27       activesupport (= 4.2.7.1)
28       globalid (>= 0.3.0)
29     activemodel (4.2.7.1)
30       activesupport (= 4.2.7.1)
31       builder (~> 3.1)
32     activerecord (4.2.7.1)
33       activemodel (= 4.2.7.1)
34       activesupport (= 4.2.7.1)
35       arel (~> 6.0)
36     activesupport (4.2.7.1)
37       i18n (~> 0.7)
38       json (~> 1.7, >= 1.7.7)
39       minitest (~> 5.1)
40       thread_safe (~> 0.3, >= 0.3.4)
41       tzinfo (~> 1.1)
42     addressable (2.4.0)
43     arel (6.0.3)
44     ast (2.3.0)
45     autoprefixer-rails (6.5.1.1)
46       execjs
47     bigdecimal (1.1.0)
48     builder (3.2.2)
49     capybara (2.10.1)
50       addressable
51       mime-types (>= 1.16)
52       nokogiri (>= 1.3.3)
53       rack (>= 1.0.0)
54       rack-test (>= 0.5.4)
55       xpath (~> 2.0)
56     climate_control (0.0.3)
57       activesupport (>= 3.0)
58     cliver (0.3.2)
59     cocaine (0.5.8)
60       climate_control (>= 0.0.3, < 1.0)
61     coffee-rails (4.1.1)
62       coffee-script (>= 2.2.0)
63       railties (>= 4.0.0, < 5.1.x)
64     coffee-script (2.4.1)
65       coffee-script-source
66       execjs
67     coffee-script-source (1.10.0)
68     colorize (0.8.1)
69     composite_primary_keys (8.1.4)
70       activerecord (~> 4.2.0)
71     concurrent-ruby (1.0.2)
72     coveralls (0.8.15)
73       json (>= 1.8, < 3)
74       simplecov (~> 0.12.0)
75       term-ansicolor (~> 1.3)
76       thor (~> 0.19.1)
77       tins (>= 1.6.0, < 2)
78     crass (1.0.2)
79     dalli (2.7.6)
80     deadlock_retry (1.2.0)
81     docile (1.1.5)
82     dynamic_form (1.1.4)
83     erubis (2.7.0)
84     execjs (2.7.0)
85     exifr (1.2.5)
86     factory_girl (4.7.0)
87       activesupport (>= 3.0.0)
88     factory_girl_rails (4.7.0)
89       factory_girl (~> 4.7.0)
90       railties (>= 3.0.0)
91     faraday (0.9.2)
92       multipart-post (>= 1.2, < 3)
93     fspath (3.0.1)
94     geoip (1.6.2)
95     globalid (0.3.7)
96       activesupport (>= 4.1.0)
97     hashie (3.4.6)
98     htmlentities (4.3.4)
99     http_accept_language (2.0.5)
100     i18n (0.7.0)
101     i18n-js (3.0.0.rc14)
102       i18n (~> 0.6, >= 0.6.6)
103     image_optim (0.24.0)
104       exifr (~> 1.2, >= 1.2.2)
105       fspath (~> 3.0)
106       image_size (~> 1.3)
107       in_threads (~> 1.3)
108       progress (~> 3.0, >= 3.0.1)
109     image_size (1.4.2)
110     in_threads (1.3.1)
111     jquery-rails (4.2.1)
112       rails-dom-testing (>= 1, < 3)
113       railties (>= 4.2.0)
114       thor (>= 0.14, < 2.0)
115     jshint (1.4.0)
116       execjs (>= 1.4.0)
117       multi_json (~> 1.0)
118       therubyracer (~> 0.12.1)
119     json (1.8.3)
120     jsonify (0.3.1)
121       multi_json (~> 1.0)
122     jsonify-rails (0.3.2)
123       actionpack
124       jsonify (< 0.4.0)
125     jwt (1.5.6)
126     kgio (2.10.0)
127     konacha (4.0.0)
128       actionpack (>= 4.1, < 5)
129       capybara
130       colorize
131       railties (>= 4.1, < 5)
132       sprockets (>= 2, < 4)
133       sprockets-rails (>= 2, < 4)
134       tilt
135     libv8 (3.16.14.15)
136     libxml-ruby (2.9.0)
137     logstash-event (1.2.02)
138     logstasher (1.0.1)
139       activerecord (>= 4.0)
140       activesupport (>= 4.0)
141       logstash-event (~> 1.2.0)
142       request_store
143     loofah (2.0.3)
144       nokogiri (>= 1.5.9)
145     mail (2.6.4)
146       mime-types (>= 1.16, < 4)
147     mime-types (3.1)
148       mime-types-data (~> 3.2015)
149     mime-types-data (3.2016.0521)
150     mimemagic (0.3.0)
151     mini_portile2 (2.1.0)
152     minitest (5.9.1)
153     multi_json (1.12.1)
154     multi_xml (0.5.5)
155     multipart-post (2.0.0)
156     nokogiri (1.6.8.1)
157       mini_portile2 (~> 2.1.0)
158     nokogumbo (1.4.9)
159       nokogiri
160     oauth (0.4.7)
161     oauth-plugin (0.5.1)
162       multi_json
163       oauth (~> 0.4.4)
164       oauth2 (>= 0.5.0)
165       rack
166     oauth2 (1.2.0)
167       faraday (>= 0.8, < 0.10)
168       jwt (~> 1.0)
169       multi_json (~> 1.3)
170       multi_xml (~> 0.5)
171       rack (>= 1.2, < 3)
172     omniauth (1.3.1)
173       hashie (>= 1.2, < 4)
174       rack (>= 1.0, < 3)
175     omniauth-facebook (4.0.0)
176       omniauth-oauth2 (~> 1.2)
177     omniauth-github (1.1.2)
178       omniauth (~> 1.0)
179       omniauth-oauth2 (~> 1.1)
180     omniauth-google-oauth2 (0.4.1)
181       jwt (~> 1.5.2)
182       multi_json (~> 1.3)
183       omniauth (>= 1.1.1)
184       omniauth-oauth2 (>= 1.3.1)
185     omniauth-oauth2 (1.4.0)
186       oauth2 (~> 1.0)
187       omniauth (~> 1.2)
188     omniauth-openid (1.0.1)
189       omniauth (~> 1.0)
190       rack-openid (~> 1.3.1)
191     omniauth-windowslive (0.0.11)
192       multi_json (>= 1.0.3)
193       omniauth-oauth2 (~> 1.4)
194     paperclip (4.3.7)
195       activemodel (>= 3.2.0)
196       activesupport (>= 3.2.0)
197       cocaine (~> 0.5.5)
198       mime-types
199       mimemagic (= 0.3.0)
200     parser (2.3.1.4)
201       ast (~> 2.2)
202     pg (0.19.0)
203     poltergeist (1.11.0)
204       capybara (~> 2.1)
205       cliver (~> 0.3.1)
206       websocket-driver (>= 0.2.0)
207     powerpack (0.1.1)
208     progress (3.2.2)
209     psych (2.1.1)
210     r2 (0.2.6)
211     rack (1.6.4)
212     rack-cors (0.4.0)
213     rack-openid (1.3.1)
214       rack (>= 1.1.0)
215       ruby-openid (>= 2.1.8)
216     rack-test (0.6.3)
217       rack (>= 1.0)
218     rack-uri_sanitizer (0.0.2)
219     rails (4.2.7.1)
220       actionmailer (= 4.2.7.1)
221       actionpack (= 4.2.7.1)
222       actionview (= 4.2.7.1)
223       activejob (= 4.2.7.1)
224       activemodel (= 4.2.7.1)
225       activerecord (= 4.2.7.1)
226       activesupport (= 4.2.7.1)
227       bundler (>= 1.3.0, < 2.0)
228       railties (= 4.2.7.1)
229       sprockets-rails
230     rails-deprecated_sanitizer (1.0.3)
231       activesupport (>= 4.2.0.alpha)
232     rails-dom-testing (1.0.7)
233       activesupport (>= 4.2.0.beta, < 5.0)
234       nokogiri (~> 1.6.0)
235       rails-deprecated_sanitizer (>= 1.0.1)
236     rails-html-sanitizer (1.0.3)
237       loofah (~> 2.0)
238     rails-i18n (4.0.9)
239       i18n (~> 0.7)
240       railties (~> 4.0)
241     railties (4.2.7.1)
242       actionpack (= 4.2.7.1)
243       activesupport (= 4.2.7.1)
244       rake (>= 0.8.7)
245       thor (>= 0.18.1, < 2.0)
246     rainbow (2.1.0)
247     rake (11.3.0)
248     redcarpet (3.3.4)
249     ref (2.0.0)
250     request_store (1.3.1)
251     rinku (2.0.2)
252     rubocop (0.45.0)
253       parser (>= 2.3.1.1, < 3.0)
254       powerpack (~> 0.1)
255       rainbow (>= 1.99.1, < 3.0)
256       ruby-progressbar (~> 1.7)
257       unicode-display_width (~> 1.0, >= 1.0.1)
258     ruby-openid (2.7.0)
259     ruby-progressbar (1.8.1)
260     sanitize (4.4.0)
261       crass (~> 1.0.2)
262       nokogiri (>= 1.4.4)
263       nokogumbo (~> 1.4.1)
264     sass (3.4.22)
265     sass-rails (5.0.6)
266       railties (>= 4.0.0, < 6)
267       sass (~> 3.1)
268       sprockets (>= 2.8, < 4.0)
269       sprockets-rails (>= 2.0, < 4.0)
270       tilt (>= 1.1, < 3)
271     simplecov (0.12.0)
272       docile (~> 1.1.0)
273       json (>= 1.8, < 3)
274       simplecov-html (~> 0.10.0)
275     simplecov-html (0.10.0)
276     sprockets (3.7.0)
277       concurrent-ruby (~> 1.0)
278       rack (> 1, < 3)
279     sprockets-rails (3.2.0)
280       actionpack (>= 4.0)
281       activesupport (>= 4.0)
282       sprockets (>= 3.0.0)
283     term-ansicolor (1.4.0)
284       tins (~> 1.0)
285     therubyracer (0.12.2)
286       libv8 (~> 3.16.14.0)
287       ref
288     thor (0.19.1)
289     thread_safe (0.3.5)
290     tilt (2.0.5)
291     timecop (0.8.1)
292     tins (1.12.0)
293     tzinfo (1.2.2)
294       thread_safe (~> 0.1)
295     uglifier (3.0.3)
296       execjs (>= 0.3.0, < 3)
297     unicode-display_width (1.1.1)
298     validates_email_format_of (1.6.3)
299       i18n
300     vendorer (0.1.16)
301     websocket-driver (0.6.4)
302       websocket-extensions (>= 0.1.0)
303     websocket-extensions (0.1.2)
304     xpath (2.0.0)
305       nokogiri (~> 1.3)
306
307 PLATFORMS
308   ruby
309
310 DEPENDENCIES
311   SystemTimer (>= 1.1.3)
312   actionpack-page_caching
313   autoprefixer-rails
314   bigdecimal (~> 1.1.0)
315   coffee-rails (~> 4.1.0)
316   composite_primary_keys (~> 8.1.0)
317   coveralls
318   dalli
319   deadlock_retry (>= 1.2.0)
320   dynamic_form
321   factory_girl_rails
322   faraday
323   geoip
324   htmlentities
325   http_accept_language (~> 2.0.0)
326   i18n-js (>= 3.0.0.rc10)
327   image_optim (>= 0.22.0)
328   jquery-rails
329   jshint
330   json
331   jsonify-rails
332   kgio
333   konacha
334   libxml-ruby (>= 2.0.5)
335   logstasher
336   minitest (~> 5.1)
337   oauth-plugin (>= 0.5.1)
338   omniauth
339   omniauth-facebook
340   omniauth-github
341   omniauth-google-oauth2 (>= 0.2.7)
342   omniauth-openid
343   omniauth-windowslive
344   paperclip (~> 4.0)
345   pg
346   poltergeist
347   psych
348   r2
349   rack-cors
350   rack-uri_sanitizer
351   rails (= 4.2.7.1)
352   rails-i18n (~> 4.0.0)
353   redcarpet
354   rinku (>= 1.2.2)
355   rubocop
356   sanitize
357   sass-rails (~> 5.0)
358   timecop
359   uglifier (>= 1.3.0)
360   validates_email_format_of (>= 1.5.1)
361   vendorer
362
363 BUNDLED WITH
364    1.10.6