Update Potlatch 2 to 2.3-380-gd20f3c8 build
[rails.git] / lib / potlatch2.rb
1 module Potlatch2
2   LOCALES = {
3     "ast" => "ast",
4     "br" => "br",
5     "ca" => "ca",
6     "cs" => "cs_CZ",
7     "de" => "de_DE",
8     "en" => "en_US",
9     "en-GB" => "en_GB",
10     "es" => "es_ES",
11     "fa" => "fa",
12     "fi" => "fi",
13     "fr" => "fr_FR",
14     "ga" => "ga",
15     "gl" => "gl",
16     "he" => "he",
17     "hsb" => "hsb",
18     "hu" => "hu",
19     "ia" => "ia",
20     "ja" => "ja_JP",
21     "ka" => "ka",
22     "lb" => "lb",
23     "lv" => "lv",
24     "mk" => "mk",
25     "ms" => "ms",
26     "nb" => "nb_NO",
27     "nl" => "nl_NL",
28     "nn" => "nn_NO",
29     "no" => "nb_NO",
30     "pl" => "pl_PL",
31     "pt" => "pt_PT",
32     "ru" => "ru",
33     "rue" => "rue",
34     "sk" => "sk",
35     "sq" => "sq",
36     "sr" => "sr-ec",
37     "sv" => "sv_SE",
38     "ta" => "ta",
39     "tr" => "tr",
40     "uk" => "uk",
41     "vi" => "vi_VN",
42     "zh" => "zh_CN"
43   }
44 end