Update OpenID authentication plugin to latest version
[rails.git] / vendor / plugins / open_id_authentication / init.rb
1 if Rails.version < '3'
2   config.gem 'rack-openid', :lib => 'rack/openid', :version => '>=0.2.1'
3 end
4
5 require 'open_id_authentication'
6
7 config.middleware.use OpenIdAuthentication
8
9 config.after_initialize do
10   OpenID::Util.logger = Rails.logger
11   ActionController::Base.send :include, OpenIdAuthentication
12 end