Update Potlatch 2 to 2.3-415-g05324af build
[rails.git] / lib / not_redactable.rb
1 require 'osm'
2
3 module NotRedactable
4   def redacted?
5     false
6   end
7
8   def redact!(r)
9     raise OSM::APICannotRedactError.new
10   end
11 end