Switch to using the gem version of open_id_authentication
[rails.git] / Gemfile
1 source 'http://rubygems.org'
2
3 gem 'rails', '3.0.9'
4
5 gem 'pg'
6 gem 'arel', '>= 2.0.9'
7 gem 'libxml-ruby', '>= 2.0.5', :require => 'libxml'
8 gem 'rmagick', :require => 'RMagick'
9 gem 'oauth', '>= 0.4.4'
10 gem 'oauth-plugin', '>= 0.4.0.pre4'
11 gem 'httpclient'
12 gem 'SystemTimer', '>= 1.1.3', :require => 'system_timer'
13 gem 'sanitize'
14 gem 'rails-i18n-updater'
15 gem 'validates_email_format_of', '>= 1.4.5'
16 gem 'open_id_authentication', '>= 1.0.0'
17
18 # Should only load if memcache is in use
19 #gem 'memcached'
20
21 # Should only load if we're not in database offline mode
22 gem 'composite_primary_keys', '>= 3.1.6'
23
24 # Bundle gems for the local environment. Make sure to
25 # put test-only gems in this group so their generators
26 # and rake tasks are available in development mode:
27 group :development, :test do
28   gem 'timecop'
29 end