Add xml builder files to rubocop.
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (4.2.7)
6       actionpack (= 4.2.7)
7       actionview (= 4.2.7)
8       activejob (= 4.2.7)
9       mail (~> 2.5, >= 2.5.4)
10       rails-dom-testing (~> 1.0, >= 1.0.5)
11     actionpack (4.2.7)
12       actionview (= 4.2.7)
13       activesupport (= 4.2.7)
14       rack (~> 1.6)
15       rack-test (~> 0.6.2)
16       rails-dom-testing (~> 1.0, >= 1.0.5)
17       rails-html-sanitizer (~> 1.0, >= 1.0.2)
18     actionpack-page_caching (1.0.2)
19       actionpack (>= 4.0.0, < 5)
20     actionview (4.2.7)
21       activesupport (= 4.2.7)
22       builder (~> 3.1)
23       erubis (~> 2.7.0)
24       rails-dom-testing (~> 1.0, >= 1.0.5)
25       rails-html-sanitizer (~> 1.0, >= 1.0.2)
26     activejob (4.2.7)
27       activesupport (= 4.2.7)
28       globalid (>= 0.3.0)
29     activemodel (4.2.7)
30       activesupport (= 4.2.7)
31       builder (~> 3.1)
32     activerecord (4.2.7)
33       activemodel (= 4.2.7)
34       activesupport (= 4.2.7)
35       arel (~> 6.0)
36     activesupport (4.2.7)
37       i18n (~> 0.7)
38       json (~> 1.7, >= 1.7.7)
39       minitest (~> 5.1)
40       thread_safe (~> 0.3, >= 0.3.4)
41       tzinfo (~> 1.1)
42     addressable (2.4.0)
43     arel (6.0.3)
44     ast (2.3.0)
45     autoprefixer-rails (6.3.7)
46       execjs
47     bigdecimal (1.1.0)
48     builder (3.2.2)
49     capybara (2.7.1)
50       addressable
51       mime-types (>= 1.16)
52       nokogiri (>= 1.3.3)
53       rack (>= 1.0.0)
54       rack-test (>= 0.5.4)
55       xpath (~> 2.0)
56     climate_control (0.0.3)
57       activesupport (>= 3.0)
58     cliver (0.3.2)
59     cocaine (0.5.8)
60       climate_control (>= 0.0.3, < 1.0)
61     coffee-rails (4.1.1)
62       coffee-script (>= 2.2.0)
63       railties (>= 4.0.0, < 5.1.x)
64     coffee-script (2.4.1)
65       coffee-script-source
66       execjs
67     coffee-script-source (1.10.0)
68     colorize (0.8.1)
69     composite_primary_keys (8.1.3)
70       activerecord (~> 4.2.0)
71     concurrent-ruby (1.0.2)
72     coveralls (0.8.14)
73       json (>= 1.8, < 3)
74       simplecov (~> 0.12.0)
75       term-ansicolor (~> 1.3)
76       thor (~> 0.19.1)
77       tins (~> 1.6.0)
78     crass (1.0.2)
79     dalli (2.7.6)
80     deadlock_retry (1.2.0)
81     docile (1.1.5)
82     dynamic_form (1.1.4)
83     erubis (2.7.0)
84     execjs (2.7.0)
85     exifr (1.2.4)
86     faraday (0.9.2)
87       multipart-post (>= 1.2, < 3)
88     fspath (2.1.1)
89     globalid (0.3.6)
90       activesupport (>= 4.1.0)
91     hashie (3.4.4)
92     htmlentities (4.3.4)
93     http_accept_language (2.0.5)
94     httpclient (2.8.0)
95     i18n (0.7.0)
96     i18n-js (3.0.0.rc13)
97       i18n (~> 0.6, >= 0.6.6)
98     image_optim (0.22.1)
99       exifr (~> 1.2, >= 1.2.2)
100       fspath (~> 2.1)
101       image_size (~> 1.3)
102       in_threads (~> 1.3)
103       progress (~> 3.0, >= 3.0.1)
104     image_size (1.4.2)
105     in_threads (1.3.1)
106     jquery-rails (4.1.1)
107       rails-dom-testing (>= 1, < 3)
108       railties (>= 4.2.0)
109       thor (>= 0.14, < 2.0)
110     jshint (1.4.0)
111       execjs (>= 1.4.0)
112       multi_json (~> 1.0)
113       therubyracer (~> 0.12.1)
114     json (1.8.3)
115     jsonify (0.3.1)
116       multi_json (~> 1.0)
117     jsonify-rails (0.3.2)
118       actionpack
119       jsonify (< 0.4.0)
120     jwt (1.5.4)
121     kgio (2.10.0)
122     konacha (4.0.0)
123       actionpack (>= 4.1, < 5)
124       capybara
125       colorize
126       railties (>= 4.1, < 5)
127       sprockets (>= 2, < 4)
128       sprockets-rails (>= 2, < 4)
129       tilt
130     libv8 (3.16.14.15)
131     libxml-ruby (2.9.0)
132     logstash-event (1.2.02)
133     logstasher (1.0.0)
134       activerecord (>= 4.0)
135       activesupport (>= 4.0)
136       logstash-event (~> 1.2.0)
137       request_store
138     loofah (2.0.3)
139       nokogiri (>= 1.5.9)
140     mail (2.6.4)
141       mime-types (>= 1.16, < 4)
142     mime-types (3.1)
143       mime-types-data (~> 3.2015)
144     mime-types-data (3.2016.0521)
145     mimemagic (0.3.0)
146     mini_portile2 (2.1.0)
147     minitest (5.9.0)
148     multi_json (1.12.1)
149     multi_xml (0.5.5)
150     multipart-post (2.0.0)
151     nokogiri (1.6.8)
152       mini_portile2 (~> 2.1.0)
153       pkg-config (~> 1.1.7)
154     nokogumbo (1.4.7)
155       nokogiri
156     oauth (0.4.7)
157     oauth-plugin (0.5.1)
158       multi_json
159       oauth (~> 0.4.4)
160       oauth2 (>= 0.5.0)
161       rack
162     oauth2 (1.2.0)
163       faraday (>= 0.8, < 0.10)
164       jwt (~> 1.0)
165       multi_json (~> 1.3)
166       multi_xml (~> 0.5)
167       rack (>= 1.2, < 3)
168     omniauth (1.3.1)
169       hashie (>= 1.2, < 4)
170       rack (>= 1.0, < 3)
171     omniauth-facebook (3.0.0)
172       omniauth-oauth2 (~> 1.2)
173     omniauth-github (1.1.2)
174       omniauth (~> 1.0)
175       omniauth-oauth2 (~> 1.1)
176     omniauth-google-oauth2 (0.4.1)
177       jwt (~> 1.5.2)
178       multi_json (~> 1.3)
179       omniauth (>= 1.1.1)
180       omniauth-oauth2 (>= 1.3.1)
181     omniauth-oauth2 (1.4.0)
182       oauth2 (~> 1.0)
183       omniauth (~> 1.2)
184     omniauth-openid (1.0.1)
185       omniauth (~> 1.0)
186       rack-openid (~> 1.3.1)
187     omniauth-windowslive (0.0.9.1)
188       multi_json (>= 1.0.3)
189       omniauth-oauth2 (~> 1.0)
190     paperclip (4.3.7)
191       activemodel (>= 3.2.0)
192       activesupport (>= 3.2.0)
193       cocaine (~> 0.5.5)
194       mime-types
195       mimemagic (= 0.3.0)
196     parser (2.3.1.2)
197       ast (~> 2.2)
198     pg (0.18.4)
199     pkg-config (1.1.7)
200     poltergeist (1.10.0)
201       capybara (~> 2.1)
202       cliver (~> 0.3.1)
203       websocket-driver (>= 0.2.0)
204     powerpack (0.1.1)
205     progress (3.1.1)
206     psych (2.1.0)
207     r2 (0.2.6)
208     rack (1.6.4)
209     rack-cors (0.4.0)
210     rack-openid (1.3.1)
211       rack (>= 1.1.0)
212       ruby-openid (>= 2.1.8)
213     rack-test (0.6.3)
214       rack (>= 1.0)
215     rack-uri_sanitizer (0.0.2)
216     rails (4.2.7)
217       actionmailer (= 4.2.7)
218       actionpack (= 4.2.7)
219       actionview (= 4.2.7)
220       activejob (= 4.2.7)
221       activemodel (= 4.2.7)
222       activerecord (= 4.2.7)
223       activesupport (= 4.2.7)
224       bundler (>= 1.3.0, < 2.0)
225       railties (= 4.2.7)
226       sprockets-rails
227     rails-deprecated_sanitizer (1.0.3)
228       activesupport (>= 4.2.0.alpha)
229     rails-dom-testing (1.0.7)
230       activesupport (>= 4.2.0.beta, < 5.0)
231       nokogiri (~> 1.6.0)
232       rails-deprecated_sanitizer (>= 1.0.1)
233     rails-html-sanitizer (1.0.3)
234       loofah (~> 2.0)
235     rails-i18n (4.0.9)
236       i18n (~> 0.7)
237       railties (~> 4.0)
238     railties (4.2.7)
239       actionpack (= 4.2.7)
240       activesupport (= 4.2.7)
241       rake (>= 0.8.7)
242       thor (>= 0.18.1, < 2.0)
243     rainbow (2.1.0)
244     rake (11.2.2)
245     redcarpet (3.3.4)
246     ref (2.0.0)
247     request_store (1.3.1)
248     rinku (2.0.0)
249     rubocop (0.41.2)
250       parser (>= 2.3.1.1, < 3.0)
251       powerpack (~> 0.1)
252       rainbow (>= 1.99.1, < 3.0)
253       ruby-progressbar (~> 1.7)
254       unicode-display_width (~> 1.0, >= 1.0.1)
255     ruby-openid (2.7.0)
256     ruby-progressbar (1.8.1)
257     sanitize (4.0.1)
258       crass (~> 1.0.2)
259       nokogiri (>= 1.4.4)
260       nokogumbo (~> 1.4.1)
261     sass (3.4.22)
262     sass-rails (5.0.5)
263       railties (>= 4.0.0, < 6)
264       sass (~> 3.1)
265       sprockets (>= 2.8, < 4.0)
266       sprockets-rails (>= 2.0, < 4.0)
267       tilt (>= 1.1, < 3)
268     simplecov (0.12.0)
269       docile (~> 1.1.0)
270       json (>= 1.8, < 3)
271       simplecov-html (~> 0.10.0)
272     simplecov-html (0.10.0)
273     soap4r-ruby1.9 (2.0.5)
274     sprockets (3.6.3)
275       concurrent-ruby (~> 1.0)
276       rack (> 1, < 3)
277     sprockets-rails (3.1.1)
278       actionpack (>= 4.0)
279       activesupport (>= 4.0)
280       sprockets (>= 3.0.0)
281     term-ansicolor (1.3.2)
282       tins (~> 1.0)
283     therubyracer (0.12.2)
284       libv8 (~> 3.16.14.0)
285       ref
286     thor (0.19.1)
287     thread_safe (0.3.5)
288     tilt (2.0.5)
289     timecop (0.8.1)
290     tins (1.6.0)
291     tzinfo (1.2.2)
292       thread_safe (~> 0.1)
293     uglifier (3.0.0)
294       execjs (>= 0.3.0, < 3)
295     unicode-display_width (1.1.0)
296     validates_email_format_of (1.6.3)
297       i18n
298     vendorer (0.1.16)
299     websocket-driver (0.6.4)
300       websocket-extensions (>= 0.1.0)
301     websocket-extensions (0.1.2)
302     xpath (2.0.0)
303       nokogiri (~> 1.3)
304
305 PLATFORMS
306   ruby
307
308 DEPENDENCIES
309   SystemTimer (>= 1.1.3)
310   actionpack-page_caching
311   autoprefixer-rails
312   bigdecimal (~> 1.1.0)
313   coffee-rails (~> 4.1.0)
314   composite_primary_keys (~> 8.1.0)
315   coveralls
316   dalli
317   deadlock_retry (>= 1.2.0)
318   dynamic_form
319   faraday
320   htmlentities
321   http_accept_language (~> 2.0.0)
322   httpclient
323   i18n-js (>= 3.0.0.rc10)
324   image_optim (>= 0.22.0)
325   jquery-rails
326   jshint
327   json
328   jsonify-rails
329   kgio
330   konacha
331   libxml-ruby (>= 2.0.5)
332   logstasher
333   minitest (~> 5.1)
334   oauth-plugin (>= 0.5.1)
335   omniauth
336   omniauth-facebook
337   omniauth-github
338   omniauth-google-oauth2 (>= 0.2.7)
339   omniauth-openid
340   omniauth-windowslive
341   paperclip (~> 4.0)
342   pg
343   poltergeist
344   psych
345   r2
346   rack-cors
347   rack-uri_sanitizer
348   rails (= 4.2.7)
349   rails-i18n (~> 4.0.0)
350   redcarpet
351   rinku (>= 1.2.2)
352   rubocop
353   sanitize
354   sass-rails (~> 5.0)
355   soap4r-ruby1.9
356   timecop
357   uglifier (>= 1.3.0)
358   validates_email_format_of (>= 1.5.1)
359   vendorer
360
361 BUNDLED WITH
362    1.10.6