Repair bundle
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actioncable (5.0.6)
6       actionpack (= 5.0.6)
7       nio4r (>= 1.2, < 3.0)
8       websocket-driver (~> 0.6.1)
9     actionmailer (5.0.6)
10       actionpack (= 5.0.6)
11       actionview (= 5.0.6)
12       activejob (= 5.0.6)
13       mail (~> 2.5, >= 2.5.4)
14       rails-dom-testing (~> 2.0)
15     actionpack (5.0.6)
16       actionview (= 5.0.6)
17       activesupport (= 5.0.6)
18       rack (~> 2.0)
19       rack-test (~> 0.6.3)
20       rails-dom-testing (~> 2.0)
21       rails-html-sanitizer (~> 1.0, >= 1.0.2)
22     actionpack-page_caching (1.1.0)
23       actionpack (>= 4.0.0, < 6)
24     actionview (5.0.6)
25       activesupport (= 5.0.6)
26       builder (~> 3.1)
27       erubis (~> 2.7.0)
28       rails-dom-testing (~> 2.0)
29       rails-html-sanitizer (~> 1.0, >= 1.0.3)
30     activejob (5.0.6)
31       activesupport (= 5.0.6)
32       globalid (>= 0.3.6)
33     activemodel (5.0.6)
34       activesupport (= 5.0.6)
35     activerecord (5.0.6)
36       activemodel (= 5.0.6)
37       activesupport (= 5.0.6)
38       arel (~> 7.0)
39     activesupport (5.0.6)
40       concurrent-ruby (~> 1.0, >= 1.0.2)
41       i18n (~> 0.7)
42       minitest (~> 5.1)
43       tzinfo (~> 1.1)
44     addressable (2.5.2)
45       public_suffix (>= 2.0.2, < 4.0)
46     arel (7.1.4)
47     ast (2.3.0)
48     autoprefixer-rails (7.1.4.1)
49       execjs
50     bigdecimal (1.1.0)
51     builder (3.2.3)
52     canonical-rails (0.2.1)
53       rails (>= 4.1, < 5.2)
54     capybara (2.15.3)
55       addressable
56       mini_mime (>= 0.1.3)
57       nokogiri (>= 1.3.3)
58       rack (>= 1.0.0)
59       rack-test (>= 0.5.4)
60       xpath (~> 2.0)
61     climate_control (0.2.0)
62     cliver (0.3.2)
63     cocaine (0.5.8)
64       climate_control (>= 0.0.3, < 1.0)
65     coffee-rails (4.2.2)
66       coffee-script (>= 2.2.0)
67       railties (>= 4.0.0)
68     coffee-script (2.4.1)
69       coffee-script-source
70       execjs
71     coffee-script-source (1.12.2)
72     composite_primary_keys (9.0.7)
73       activerecord (~> 5.0.0)
74     concurrent-ruby (1.0.5)
75     coveralls (0.8.21)
76       json (>= 1.8, < 3)
77       simplecov (~> 0.14.1)
78       term-ansicolor (~> 1.3)
79       thor (~> 0.19.4)
80       tins (~> 1.6)
81     crack (0.4.3)
82       safe_yaml (~> 1.0.0)
83     crass (1.0.2)
84     dalli (2.7.6)
85     docile (1.1.5)
86     dynamic_form (1.1.4)
87     erubis (2.7.0)
88     execjs (2.7.0)
89     exifr (1.3.2)
90     factory_girl (4.8.1)
91       activesupport (>= 3.0.0)
92     factory_girl_rails (4.8.0)
93       factory_girl (~> 4.8.0)
94       railties (>= 3.0.0)
95     faraday (0.12.2)
96       multipart-post (>= 1.2, < 3)
97     ffi (1.9.18)
98     fspath (3.1.0)
99     geoip (1.6.3)
100     globalid (0.4.0)
101       activesupport (>= 4.2.0)
102     hashdiff (0.3.6)
103     hashie (3.5.6)
104     htmlentities (4.3.4)
105     http_accept_language (2.0.5)
106     i18n (0.8.6)
107     i18n-js (3.0.1)
108       i18n (~> 0.6, >= 0.6.6)
109     image_optim (0.25.0)
110       exifr (~> 1.2, >= 1.2.2)
111       fspath (~> 3.0)
112       image_size (~> 1.5)
113       in_threads (~> 1.3)
114       progress (~> 3.0, >= 3.0.1)
115     image_optim_rails (0.4.1)
116       image_optim (~> 0.24)
117       rails
118       sprockets
119     image_size (1.5.0)
120     in_threads (1.4.0)
121     jquery-rails (4.3.1)
122       rails-dom-testing (>= 1, < 3)
123       railties (>= 4.2.0)
124       thor (>= 0.14, < 2.0)
125     jshint (1.5.0)
126       execjs (>= 1.4.0)
127       multi_json (~> 1.0)
128       therubyracer (~> 0.12.1)
129     json (2.1.0)
130     jsonify (0.3.1)
131       multi_json (~> 1.0)
132     jsonify-rails (0.3.2)
133       actionpack
134       jsonify (< 0.4.0)
135     jwt (1.5.6)
136     kgio (2.11.0)
137     libv8 (3.16.14.19)
138     libxml-ruby (3.0.0)
139     listen (3.1.5)
140       rb-fsevent (~> 0.9, >= 0.9.4)
141       rb-inotify (~> 0.9, >= 0.9.7)
142       ruby_dep (~> 1.2)
143     logstash-event (1.2.02)
144     logstasher (1.2.1)
145       activesupport (>= 4.0)
146       logstash-event (~> 1.2.0)
147       request_store
148     loofah (2.1.1)
149       crass (~> 1.0.2)
150       nokogiri (>= 1.5.9)
151     mail (2.6.6)
152       mime-types (>= 1.16, < 4)
153     method_source (0.9.0)
154     mime-types (3.1)
155       mime-types-data (~> 3.2015)
156     mime-types-data (3.2016.0521)
157     mimemagic (0.3.0)
158     mini_mime (0.1.4)
159     mini_portile2 (2.3.0)
160     minitest (5.10.3)
161     multi_json (1.12.2)
162     multi_xml (0.6.0)
163     multipart-post (2.0.0)
164     nio4r (2.1.0)
165     nokogiri (1.8.1)
166       mini_portile2 (~> 2.3.0)
167     nokogumbo (1.4.13)
168       nokogiri
169     oauth (0.4.7)
170     oauth-plugin (0.5.1)
171       multi_json
172       oauth (~> 0.4.4)
173       oauth2 (>= 0.5.0)
174       rack
175     oauth2 (1.4.0)
176       faraday (>= 0.8, < 0.13)
177       jwt (~> 1.0)
178       multi_json (~> 1.3)
179       multi_xml (~> 0.5)
180       rack (>= 1.2, < 3)
181     omniauth (1.7.1)
182       hashie (>= 3.4.6, < 3.6.0)
183       rack (>= 1.6.2, < 3)
184     omniauth-facebook (4.0.0)
185       omniauth-oauth2 (~> 1.2)
186     omniauth-github (1.3.0)
187       omniauth (~> 1.5)
188       omniauth-oauth2 (>= 1.4.0, < 2.0)
189     omniauth-google-oauth2 (0.5.2)
190       jwt (~> 1.5)
191       multi_json (~> 1.3)
192       omniauth (>= 1.1.1)
193       omniauth-oauth2 (>= 1.3.1)
194     omniauth-mediawiki (0.0.3)
195       jwt (~> 1.0)
196       omniauth-oauth (~> 1.0)
197     omniauth-oauth (1.1.0)
198       oauth
199       omniauth (~> 1.0)
200     omniauth-oauth2 (1.4.0)
201       oauth2 (~> 1.0)
202       omniauth (~> 1.2)
203     omniauth-openid (1.0.1)
204       omniauth (~> 1.0)
205       rack-openid (~> 1.3.1)
206     omniauth-windowslive (0.0.12)
207       multi_json (~> 1.12)
208       omniauth-oauth2 (~> 1.4)
209     openstreetmap-deadlock_retry (1.3.0)
210     paperclip (4.3.7)
211       activemodel (>= 3.2.0)
212       activesupport (>= 3.2.0)
213       cocaine (~> 0.5.5)
214       mime-types
215       mimemagic (= 0.3.0)
216     parallel (1.12.0)
217     parser (2.4.0.0)
218       ast (~> 2.2)
219     pg (0.21.0)
220     poltergeist (1.16.0)
221       capybara (~> 2.1)
222       cliver (~> 0.3.1)
223       websocket-driver (>= 0.2.0)
224     powerpack (0.1.1)
225     progress (3.3.1)
226     psych (2.2.4)
227     public_suffix (3.0.0)
228     r2 (0.2.7)
229     rack (2.0.3)
230     rack-cors (1.0.1)
231     rack-openid (1.3.1)
232       rack (>= 1.1.0)
233       ruby-openid (>= 2.1.8)
234     rack-test (0.6.3)
235       rack (>= 1.0)
236     rack-uri_sanitizer (0.0.2)
237     rails (5.0.6)
238       actioncable (= 5.0.6)
239       actionmailer (= 5.0.6)
240       actionpack (= 5.0.6)
241       actionview (= 5.0.6)
242       activejob (= 5.0.6)
243       activemodel (= 5.0.6)
244       activerecord (= 5.0.6)
245       activesupport (= 5.0.6)
246       bundler (>= 1.3.0)
247       railties (= 5.0.6)
248       sprockets-rails (>= 2.0.0)
249     rails-controller-testing (1.0.2)
250       actionpack (~> 5.x, >= 5.0.1)
251       actionview (~> 5.x, >= 5.0.1)
252       activesupport (~> 5.x)
253     rails-dom-testing (2.0.3)
254       activesupport (>= 4.2.0)
255       nokogiri (>= 1.6)
256     rails-html-sanitizer (1.0.3)
257       loofah (~> 2.0)
258     rails-i18n (4.0.2)
259       i18n (~> 0.6)
260       rails (>= 4.0)
261     railties (5.0.6)
262       actionpack (= 5.0.6)
263       activesupport (= 5.0.6)
264       method_source
265       rake (>= 0.8.7)
266       thor (>= 0.18.1, < 2.0)
267     rainbow (2.2.2)
268       rake
269     rake (12.1.0)
270     rb-fsevent (0.10.2)
271     rb-inotify (0.9.10)
272       ffi (>= 0.5.0, < 2)
273     record_tag_helper (1.0.0)
274       actionview (~> 5.x)
275     redcarpet (3.4.0)
276     ref (2.0.0)
277     request_store (1.3.2)
278     rinku (2.0.3)
279     rotp (3.3.0)
280     rubocop (0.50.0)
281       parallel (~> 1.10)
282       parser (>= 2.3.3.1, < 3.0)
283       powerpack (~> 0.1)
284       rainbow (>= 2.2.2, < 3.0)
285       ruby-progressbar (~> 1.7)
286       unicode-display_width (~> 1.0, >= 1.0.1)
287     ruby-openid (2.7.0)
288     ruby-progressbar (1.9.0)
289     ruby_dep (1.5.0)
290     safe_yaml (1.0.4)
291     sanitize (4.5.0)
292       crass (~> 1.0.2)
293       nokogiri (>= 1.4.4)
294       nokogumbo (~> 1.4.1)
295     sass (3.5.2)
296       sass-listen (~> 4.0.0)
297     sass-listen (4.0.0)
298       rb-fsevent (~> 0.9, >= 0.9.4)
299       rb-inotify (~> 0.9, >= 0.9.7)
300     sass-rails (5.0.6)
301       railties (>= 4.0.0, < 6)
302       sass (~> 3.1)
303       sprockets (>= 2.8, < 4.0)
304       sprockets-rails (>= 2.0, < 4.0)
305       tilt (>= 1.1, < 3)
306     secure_headers (4.0.1)
307       useragent (>= 0.15.0)
308     simplecov (0.14.1)
309       docile (~> 1.1.0)
310       json (>= 1.8, < 3)
311       simplecov-html (~> 0.10.0)
312     simplecov-html (0.10.2)
313     sprockets (3.7.1)
314       concurrent-ruby (~> 1.0)
315       rack (> 1, < 3)
316     sprockets-rails (3.2.1)
317       actionpack (>= 4.0)
318       activesupport (>= 4.0)
319       sprockets (>= 3.0.0)
320     term-ansicolor (1.6.0)
321       tins (~> 1.0)
322     therubyracer (0.12.3)
323       libv8 (~> 3.16.14.15)
324       ref
325     thor (0.19.4)
326     thread_safe (0.3.6)
327     tilt (2.0.8)
328     tins (1.15.0)
329     tzinfo (1.2.3)
330       thread_safe (~> 0.1)
331     uglifier (3.2.0)
332       execjs (>= 0.3.0, < 3)
333     unicode-display_width (1.3.0)
334     useragent (0.16.8)
335     validates_email_format_of (1.6.3)
336       i18n
337     vendorer (0.1.16)
338     webmock (3.0.1)
339       addressable (>= 2.3.6)
340       crack (>= 0.3.2)
341       hashdiff
342     websocket-driver (0.6.5)
343       websocket-extensions (>= 0.1.0)
344     websocket-extensions (0.1.2)
345     xpath (2.1.0)
346       nokogiri (~> 1.3)
347
348 PLATFORMS
349   ruby
350
351 DEPENDENCIES
352   SystemTimer (>= 1.1.3)
353   actionpack-page_caching
354   autoprefixer-rails
355   bigdecimal (~> 1.1.0)
356   canonical-rails
357   coffee-rails (~> 4.2)
358   composite_primary_keys (~> 9.0.7)
359   coveralls
360   dalli
361   dynamic_form
362   factory_girl_rails
363   faraday
364   geoip
365   htmlentities
366   http_accept_language (~> 2.0.0)
367   i18n-js (>= 3.0.0)
368   image_optim_rails
369   jquery-rails
370   jshint
371   json
372   jsonify-rails
373   kgio
374   libxml-ruby (>= 2.0.5)
375   listen
376   logstasher
377   minitest (~> 5.1)
378   oauth-plugin (>= 0.5.1)
379   omniauth
380   omniauth-facebook
381   omniauth-github
382   omniauth-google-oauth2 (>= 0.2.7)
383   omniauth-mediawiki (>= 0.0.3)
384   omniauth-openid
385   omniauth-windowslive
386   openstreetmap-deadlock_retry (>= 1.3.0)
387   paperclip (~> 4.0)
388   pg
389   poltergeist
390   psych
391   r2 (~> 0.2.7)
392   rack-cors
393   rack-uri_sanitizer
394   rails (= 5.0.6)
395   rails-controller-testing
396   rails-i18n (~> 4.0.0)
397   record_tag_helper
398   redcarpet
399   rinku (>= 1.2.2)
400   rotp
401   rubocop
402   sanitize
403   sass-rails (~> 5.0)
404   secure_headers
405   uglifier (>= 1.3.0)
406   validates_email_format_of (>= 1.5.1)
407   vendorer
408   webmock
409
410 BUNDLED WITH
411    1.13.7