Update Potlatch 2 to 2.3-153-gf0c9bef build
[rails.git] / lib / potlatch2.rb
1 module Potlatch2
2   LOCALES = {
3     "ast" => "ast",
4     "br" => "br",
5     "de" => "de_DE",
6     "en" => "en_US",
7     "en-GB" => "en_GB",
8     "es" => "es_ES",
9     "fi" => "fi",
10     "fr" => "fr_FR",
11     "he" => "he",
12     "hsb" => "hsb",
13     "ja" => "ja_JP",
14     "mk" => "mk",
15     "ms" => "ms",
16     "nb" => "nb_NO",
17     "nl" => "nl_NL",
18     "nn" => "nn_NO",
19     "no" => "nb_NO",
20     "pl" => "pl_PL",
21     "ru" => "ru",
22     "sq" => "sq",
23     "tr" => "tr",
24     "vi" => "vi",
25     "vi-VN" => "vi_VN",
26     "zh" => "zh_VN"
27   }
28 end