Update to iD v2.3.0
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actioncable (5.0.4)
6       actionpack (= 5.0.4)
7       nio4r (>= 1.2, < 3.0)
8       websocket-driver (~> 0.6.1)
9     actionmailer (5.0.4)
10       actionpack (= 5.0.4)
11       actionview (= 5.0.4)
12       activejob (= 5.0.4)
13       mail (~> 2.5, >= 2.5.4)
14       rails-dom-testing (~> 2.0)
15     actionpack (5.0.4)
16       actionview (= 5.0.4)
17       activesupport (= 5.0.4)
18       rack (~> 2.0)
19       rack-test (~> 0.6.3)
20       rails-dom-testing (~> 2.0)
21       rails-html-sanitizer (~> 1.0, >= 1.0.2)
22     actionpack-page_caching (1.1.0)
23       actionpack (>= 4.0.0, < 6)
24     actionview (5.0.4)
25       activesupport (= 5.0.4)
26       builder (~> 3.1)
27       erubis (~> 2.7.0)
28       rails-dom-testing (~> 2.0)
29       rails-html-sanitizer (~> 1.0, >= 1.0.3)
30     activejob (5.0.4)
31       activesupport (= 5.0.4)
32       globalid (>= 0.3.6)
33     activemodel (5.0.4)
34       activesupport (= 5.0.4)
35     activerecord (5.0.4)
36       activemodel (= 5.0.4)
37       activesupport (= 5.0.4)
38       arel (~> 7.0)
39     activesupport (5.0.4)
40       concurrent-ruby (~> 1.0, >= 1.0.2)
41       i18n (~> 0.7)
42       minitest (~> 5.1)
43       tzinfo (~> 1.1)
44     addressable (2.5.1)
45       public_suffix (~> 2.0, >= 2.0.2)
46     arel (7.1.4)
47     ast (2.3.0)
48     autoprefixer-rails (7.1.1.2)
49       execjs
50     bigdecimal (1.1.0)
51     builder (3.2.3)
52     canonical-rails (0.2.0)
53       rails (>= 4.1, < 5.2)
54     capybara (2.14.3)
55       addressable
56       mime-types (>= 1.16)
57       nokogiri (>= 1.3.3)
58       rack (>= 1.0.0)
59       rack-test (>= 0.5.4)
60       xpath (~> 2.0)
61     climate_control (0.2.0)
62     cliver (0.3.2)
63     cocaine (0.5.8)
64       climate_control (>= 0.0.3, < 1.0)
65     coffee-rails (4.2.2)
66       coffee-script (>= 2.2.0)
67       railties (>= 4.0.0)
68     coffee-script (2.4.1)
69       coffee-script-source
70       execjs
71     coffee-script-source (1.12.2)
72     composite_primary_keys (9.0.7)
73       activerecord (~> 5.0.0)
74     concurrent-ruby (1.0.5)
75     coveralls (0.8.21)
76       json (>= 1.8, < 3)
77       simplecov (~> 0.14.1)
78       term-ansicolor (~> 1.3)
79       thor (~> 0.19.4)
80       tins (~> 1.6)
81     crack (0.4.3)
82       safe_yaml (~> 1.0.0)
83     crass (1.0.2)
84     dalli (2.7.6)
85     deadlock_retry (1.2.0)
86     docile (1.1.5)
87     dynamic_form (1.1.4)
88     erubis (2.7.0)
89     execjs (2.7.0)
90     exifr (1.2.5)
91     factory_girl (4.8.0)
92       activesupport (>= 3.0.0)
93     factory_girl_rails (4.8.0)
94       factory_girl (~> 4.8.0)
95       railties (>= 3.0.0)
96     faraday (0.12.1)
97       multipart-post (>= 1.2, < 3)
98     ffi (1.9.18)
99     fspath (3.1.0)
100     geoip (1.6.3)
101     globalid (0.4.0)
102       activesupport (>= 4.2.0)
103     hashdiff (0.3.4)
104     hashie (3.5.5)
105     htmlentities (4.3.4)
106     http_accept_language (2.0.5)
107     i18n (0.8.4)
108     i18n-js (3.0.0)
109       i18n (~> 0.6, >= 0.6.6)
110     image_optim (0.24.3)
111       exifr (~> 1.2, >= 1.2.2)
112       fspath (~> 3.0)
113       image_size (~> 1.5)
114       in_threads (~> 1.3)
115       progress (~> 3.0, >= 3.0.1)
116     image_optim_rails (0.4.0)
117       image_optim (~> 0.24.0)
118       rails
119       sprockets
120     image_size (1.5.0)
121     in_threads (1.4.0)
122     jquery-rails (4.3.1)
123       rails-dom-testing (>= 1, < 3)
124       railties (>= 4.2.0)
125       thor (>= 0.14, < 2.0)
126     jshint (1.5.0)
127       execjs (>= 1.4.0)
128       multi_json (~> 1.0)
129       therubyracer (~> 0.12.1)
130     json (2.1.0)
131     jsonify (0.3.1)
132       multi_json (~> 1.0)
133     jsonify-rails (0.3.2)
134       actionpack
135       jsonify (< 0.4.0)
136     jwt (1.5.6)
137     kgio (2.11.0)
138     libv8 (3.16.14.19)
139     libxml-ruby (3.0.0)
140     listen (3.1.5)
141       rb-fsevent (~> 0.9, >= 0.9.4)
142       rb-inotify (~> 0.9, >= 0.9.7)
143       ruby_dep (~> 1.2)
144     logstash-event (1.2.02)
145     logstasher (1.2.1)
146       activesupport (>= 4.0)
147       logstash-event (~> 1.2.0)
148       request_store
149     loofah (2.0.3)
150       nokogiri (>= 1.5.9)
151     mail (2.6.6)
152       mime-types (>= 1.16, < 4)
153     method_source (0.8.2)
154     mime-types (3.1)
155       mime-types-data (~> 3.2015)
156     mime-types-data (3.2016.0521)
157     mimemagic (0.3.0)
158     mini_portile2 (2.2.0)
159     minitest (5.10.2)
160     multi_json (1.12.1)
161     multi_xml (0.6.0)
162     multipart-post (2.0.0)
163     nio4r (2.1.0)
164     nokogiri (1.8.0)
165       mini_portile2 (~> 2.2.0)
166     nokogumbo (1.4.13)
167       nokogiri
168     oauth (0.4.7)
169     oauth-plugin (0.5.1)
170       multi_json
171       oauth (~> 0.4.4)
172       oauth2 (>= 0.5.0)
173       rack
174     oauth2 (1.4.0)
175       faraday (>= 0.8, < 0.13)
176       jwt (~> 1.0)
177       multi_json (~> 1.3)
178       multi_xml (~> 0.5)
179       rack (>= 1.2, < 3)
180     omniauth (1.6.1)
181       hashie (>= 3.4.6, < 3.6.0)
182       rack (>= 1.6.2, < 3)
183     omniauth-facebook (4.0.0)
184       omniauth-oauth2 (~> 1.2)
185     omniauth-github (1.3.0)
186       omniauth (~> 1.5)
187       omniauth-oauth2 (>= 1.4.0, < 2.0)
188     omniauth-google-oauth2 (0.5.0)
189       jwt (~> 1.5)
190       multi_json (~> 1.3)
191       omniauth (>= 1.1.1)
192       omniauth-oauth2 (>= 1.3.1)
193     omniauth-mediawiki (0.0.3)
194       jwt (~> 1.0)
195       omniauth-oauth (~> 1.0)
196     omniauth-oauth (1.1.0)
197       oauth
198       omniauth (~> 1.0)
199     omniauth-oauth2 (1.4.0)
200       oauth2 (~> 1.0)
201       omniauth (~> 1.2)
202     omniauth-openid (1.0.1)
203       omniauth (~> 1.0)
204       rack-openid (~> 1.3.1)
205     omniauth-windowslive (0.0.12)
206       multi_json (~> 1.12)
207       omniauth-oauth2 (~> 1.4)
208     paperclip (4.3.7)
209       activemodel (>= 3.2.0)
210       activesupport (>= 3.2.0)
211       cocaine (~> 0.5.5)
212       mime-types
213       mimemagic (= 0.3.0)
214     parallel (1.11.2)
215     parser (2.4.0.0)
216       ast (~> 2.2)
217     pg (0.21.0)
218     poltergeist (1.15.0)
219       capybara (~> 2.1)
220       cliver (~> 0.3.1)
221       websocket-driver (>= 0.2.0)
222     powerpack (0.1.1)
223     progress (3.3.1)
224     psych (2.2.4)
225     public_suffix (2.0.5)
226     r2 (0.2.6)
227     rack (2.0.3)
228     rack-cors (0.4.1)
229     rack-openid (1.3.1)
230       rack (>= 1.1.0)
231       ruby-openid (>= 2.1.8)
232     rack-test (0.6.3)
233       rack (>= 1.0)
234     rack-uri_sanitizer (0.0.2)
235     rails (5.0.4)
236       actioncable (= 5.0.4)
237       actionmailer (= 5.0.4)
238       actionpack (= 5.0.4)
239       actionview (= 5.0.4)
240       activejob (= 5.0.4)
241       activemodel (= 5.0.4)
242       activerecord (= 5.0.4)
243       activesupport (= 5.0.4)
244       bundler (>= 1.3.0, < 2.0)
245       railties (= 5.0.4)
246       sprockets-rails (>= 2.0.0)
247     rails-controller-testing (1.0.2)
248       actionpack (~> 5.x, >= 5.0.1)
249       actionview (~> 5.x, >= 5.0.1)
250       activesupport (~> 5.x)
251     rails-dom-testing (2.0.3)
252       activesupport (>= 4.2.0)
253       nokogiri (>= 1.6)
254     rails-html-sanitizer (1.0.3)
255       loofah (~> 2.0)
256     rails-i18n (4.0.2)
257       i18n (~> 0.6)
258       rails (>= 4.0)
259     railties (5.0.4)
260       actionpack (= 5.0.4)
261       activesupport (= 5.0.4)
262       method_source
263       rake (>= 0.8.7)
264       thor (>= 0.18.1, < 2.0)
265     rainbow (2.2.2)
266       rake
267     rake (12.0.0)
268     rb-fsevent (0.9.8)
269     rb-inotify (0.9.10)
270       ffi (>= 0.5.0, < 2)
271     record_tag_helper (1.0.0)
272       actionview (~> 5.x)
273     redcarpet (3.4.0)
274     ref (2.0.0)
275     request_store (1.3.2)
276     rinku (2.0.2)
277     rotp (3.3.0)
278     rubocop (0.49.1)
279       parallel (~> 1.10)
280       parser (>= 2.3.3.1, < 3.0)
281       powerpack (~> 0.1)
282       rainbow (>= 1.99.1, < 3.0)
283       ruby-progressbar (~> 1.7)
284       unicode-display_width (~> 1.0, >= 1.0.1)
285     ruby-openid (2.7.0)
286     ruby-progressbar (1.8.1)
287     ruby_dep (1.5.0)
288     safe_yaml (1.0.4)
289     sanitize (4.5.0)
290       crass (~> 1.0.2)
291       nokogiri (>= 1.4.4)
292       nokogumbo (~> 1.4.1)
293     sass (3.4.24)
294     sass-rails (5.0.6)
295       railties (>= 4.0.0, < 6)
296       sass (~> 3.1)
297       sprockets (>= 2.8, < 4.0)
298       sprockets-rails (>= 2.0, < 4.0)
299       tilt (>= 1.1, < 3)
300     secure_headers (3.6.5)
301       useragent
302     simplecov (0.14.1)
303       docile (~> 1.1.0)
304       json (>= 1.8, < 3)
305       simplecov-html (~> 0.10.0)
306     simplecov-html (0.10.1)
307     sprockets (3.7.1)
308       concurrent-ruby (~> 1.0)
309       rack (> 1, < 3)
310     sprockets-rails (3.2.0)
311       actionpack (>= 4.0)
312       activesupport (>= 4.0)
313       sprockets (>= 3.0.0)
314     term-ansicolor (1.6.0)
315       tins (~> 1.0)
316     therubyracer (0.12.3)
317       libv8 (~> 3.16.14.15)
318       ref
319     thor (0.19.4)
320     thread_safe (0.3.6)
321     tilt (2.0.7)
322     timecop (0.9.0)
323     tins (1.14.0)
324     tzinfo (1.2.3)
325       thread_safe (~> 0.1)
326     uglifier (3.2.0)
327       execjs (>= 0.3.0, < 3)
328     unicode-display_width (1.3.0)
329     useragent (0.16.8)
330     validates_email_format_of (1.6.3)
331       i18n
332     vendorer (0.1.16)
333     webmock (3.0.1)
334       addressable (>= 2.3.6)
335       crack (>= 0.3.2)
336       hashdiff
337     websocket-driver (0.6.5)
338       websocket-extensions (>= 0.1.0)
339     websocket-extensions (0.1.2)
340     xpath (2.1.0)
341       nokogiri (~> 1.3)
342
343 PLATFORMS
344   ruby
345
346 DEPENDENCIES
347   SystemTimer (>= 1.1.3)
348   actionpack-page_caching
349   autoprefixer-rails
350   bigdecimal (~> 1.1.0)
351   canonical-rails
352   coffee-rails (~> 4.2)
353   composite_primary_keys (~> 9.0.7)
354   coveralls
355   dalli
356   deadlock_retry (>= 1.2.0)
357   dynamic_form
358   factory_girl_rails
359   faraday
360   geoip
361   htmlentities
362   http_accept_language (~> 2.0.0)
363   i18n-js (>= 3.0.0)
364   image_optim_rails
365   jquery-rails
366   jshint
367   json
368   jsonify-rails
369   kgio
370   libxml-ruby (>= 2.0.5)
371   listen
372   logstasher
373   minitest (~> 5.1)
374   oauth-plugin (>= 0.5.1)
375   omniauth
376   omniauth-facebook
377   omniauth-github
378   omniauth-google-oauth2 (>= 0.2.7)
379   omniauth-mediawiki (>= 0.0.3)
380   omniauth-openid
381   omniauth-windowslive
382   paperclip (~> 4.0)
383   pg
384   poltergeist
385   psych
386   r2
387   rack-cors
388   rack-uri_sanitizer
389   rails (= 5.0.4)
390   rails-controller-testing
391   rails-i18n (~> 4.0.0)
392   record_tag_helper
393   redcarpet
394   rinku (>= 1.2.2)
395   rotp
396   rubocop
397   sanitize
398   sass-rails (~> 5.0)
399   secure_headers
400   timecop
401   uglifier (>= 1.3.0)
402   validates_email_format_of (>= 1.5.1)
403   vendorer
404   webmock
405
406 BUNDLED WITH
407    1.12.5