Update to rails 3.2.0
[rails.git] / Gemfile.lock
1 GEM
2   remote: http://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (3.2.0)
6       actionpack (= 3.2.0)
7       mail (~> 2.4.0)
8     actionpack (3.2.0)
9       activemodel (= 3.2.0)
10       activesupport (= 3.2.0)
11       builder (~> 3.0.0)
12       erubis (~> 2.7.0)
13       journey (~> 1.0.0)
14       rack (~> 1.4.0)
15       rack-cache (~> 1.1)
16       rack-test (~> 0.6.1)
17       sprockets (~> 2.1.2)
18     activemodel (3.2.0)
19       activesupport (= 3.2.0)
20       builder (~> 3.0.0)
21     activerecord (3.2.0)
22       activemodel (= 3.2.0)
23       activesupport (= 3.2.0)
24       arel (~> 3.0.0)
25       tzinfo (~> 0.3.29)
26     activeresource (3.2.0)
27       activemodel (= 3.2.0)
28       activesupport (= 3.2.0)
29     activesupport (3.2.0)
30       i18n (~> 0.6)
31       multi_json (~> 1.0)
32     addressable (2.2.6)
33     arel (3.0.0)
34     builder (3.0.0)
35     coffee-rails (3.2.2)
36       coffee-script (>= 2.2.0)
37       railties (~> 3.2.0)
38     coffee-script (2.2.0)
39       coffee-script-source
40       execjs
41     coffee-script-source (1.2.0)
42     composite_primary_keys (4.1.2)
43       activerecord (~> 3.1)
44     dynamic_form (1.1.4)
45     erubis (2.7.0)
46     execjs (1.3.0)
47       multi_json (~> 1.0)
48     faraday (0.7.6)
49       addressable (~> 2.2)
50       multipart-post (~> 1.1)
51       rack (~> 1.1)
52     hike (1.2.1)
53     httpclient (2.2.4)
54     i18n (0.6.0)
55     iconv (0.1)
56     journey (1.0.1)
57     jquery-rails (2.0.0)
58       railties (>= 3.2.0.beta, < 5.0)
59       thor (~> 0.14)
60     json (1.6.5)
61     libv8 (3.3.10.4)
62     libxml-ruby (2.2.2)
63     mail (2.4.1)
64       i18n (>= 0.4.0)
65       mime-types (~> 1.16)
66       treetop (~> 1.4.8)
67     memcache-client (1.8.5)
68     memcached (1.3.6)
69     mime-types (1.17.2)
70     multi_json (1.0.4)
71     multipart-post (1.1.4)
72     nokogiri (1.5.0)
73     oauth (0.4.5)
74     oauth-plugin (0.4.0.rc2)
75       multi_json
76       oauth (~> 0.4.4)
77       oauth2
78       rack
79     oauth2 (0.5.2)
80       faraday (~> 0.7)
81       multi_json (~> 1.0)
82     open_id_authentication (1.1.0)
83       rack-openid (~> 1.3)
84     pg (0.12.2)
85     polyglot (0.3.3)
86     rack (1.4.1)
87     rack-cache (1.1)
88       rack (>= 0.4)
89     rack-openid (1.3.1)
90       rack (>= 1.1.0)
91       ruby-openid (>= 2.1.8)
92     rack-ssl (1.3.2)
93       rack
94     rack-test (0.6.1)
95       rack (>= 1.0)
96     rails (3.2.0)
97       actionmailer (= 3.2.0)
98       actionpack (= 3.2.0)
99       activerecord (= 3.2.0)
100       activeresource (= 3.2.0)
101       activesupport (= 3.2.0)
102       bundler (~> 1.0)
103       railties (= 3.2.0)
104     rails-i18n-updater (1.0.1)
105       actionpack
106       activesupport
107       rails
108     railties (3.2.0)
109       actionpack (= 3.2.0)
110       activesupport (= 3.2.0)
111       rack-ssl (~> 1.3.2)
112       rake (>= 0.8.7)
113       rdoc (~> 3.4)
114       thor (~> 0.14.6)
115     rake (0.9.2.2)
116     rdoc (3.12)
117       json (~> 1.4)
118     rinku (1.5.0)
119     rmagick (2.13.1)
120     ruby-openid (2.1.8)
121     sanitize (2.0.3)
122       nokogiri (>= 1.4.4, < 1.6)
123     sass (3.1.12)
124     sass-rails (3.2.4)
125       railties (~> 3.2.0)
126       sass (>= 3.1.10)
127       tilt (~> 1.3)
128     sprockets (2.1.2)
129       hike (~> 1.2)
130       rack (~> 1.0)
131       tilt (~> 1.1, != 1.3.0)
132     therubyracer (0.9.9)
133       libv8 (~> 3.3.10)
134     thor (0.14.6)
135     tilt (1.3.3)
136     timecop (0.3.5)
137     treetop (1.4.10)
138       polyglot
139       polyglot (>= 0.3.1)
140     tzinfo (0.3.31)
141     uglifier (1.2.3)
142       execjs (>= 0.3.0)
143       multi_json (>= 1.0.2)
144     validates_email_format_of (1.5.3)
145
146 PLATFORMS
147   ruby
148
149 DEPENDENCIES
150   SystemTimer (>= 1.1.3)
151   coffee-rails (~> 3.2.1)
152   composite_primary_keys (>= 4.1.2)
153   dynamic_form
154   httpclient
155   iconv
156   jquery-rails
157   libxml-ruby (>= 2.0.5)
158   memcache-client
159   memcached
160   oauth-plugin (>= 0.4.0.pre7)
161   open_id_authentication (>= 1.1.0)
162   pg
163   rails (= 3.2.0)
164   rails-i18n-updater
165   rinku (>= 1.2.2)
166   rmagick
167   sanitize
168   sass-rails (~> 3.2.3)
169   therubyracer
170   timecop
171   uglifier (>= 1.0.3)
172   validates_email_format_of (>= 1.5.1)