Refactor memcache connection handling
[rails.git] / Gemfile.lock
1 GEM
2   remote: http://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (3.2.1)
6       actionpack (= 3.2.1)
7       mail (~> 2.4.0)
8     actionpack (3.2.1)
9       activemodel (= 3.2.1)
10       activesupport (= 3.2.1)
11       builder (~> 3.0.0)
12       erubis (~> 2.7.0)
13       journey (~> 1.0.1)
14       rack (~> 1.4.0)
15       rack-cache (~> 1.1)
16       rack-test (~> 0.6.1)
17       sprockets (~> 2.1.2)
18     activemodel (3.2.1)
19       activesupport (= 3.2.1)
20       builder (~> 3.0.0)
21     activerecord (3.2.1)
22       activemodel (= 3.2.1)
23       activesupport (= 3.2.1)
24       arel (~> 3.0.0)
25       tzinfo (~> 0.3.29)
26     activeresource (3.2.1)
27       activemodel (= 3.2.1)
28       activesupport (= 3.2.1)
29     activesupport (3.2.1)
30       i18n (~> 0.6)
31       multi_json (~> 1.0)
32     addressable (2.2.7)
33     arel (3.0.2)
34     builder (3.0.0)
35     cocaine (0.2.1)
36     coffee-rails (3.2.2)
37       coffee-script (>= 2.2.0)
38       railties (~> 3.2.0)
39     coffee-script (2.2.0)
40       coffee-script-source
41       execjs
42     coffee-script-source (1.2.0)
43     composite_primary_keys (5.0.1)
44       activerecord (~> 3.2.0)
45     deadlock_retry (1.2.0)
46     dynamic_form (1.1.4)
47     erubis (2.7.0)
48     execjs (1.3.0)
49       multi_json (~> 1.0)
50     faraday (0.7.6)
51       addressable (~> 2.2)
52       multipart-post (~> 1.1)
53       rack (~> 1.1)
54     hike (1.2.1)
55     http_accept_language (1.0.2)
56     httpclient (2.2.4)
57     i18n (0.6.0)
58     iconv (0.1)
59     journey (1.0.3)
60     jquery-rails (2.0.0)
61       railties (>= 3.2.0.beta, < 5.0)
62       thor (~> 0.14)
63     json (1.6.5)
64     libv8 (3.3.10.4)
65     libxml-ruby (2.2.2)
66     mail (2.4.1)
67       i18n (>= 0.4.0)
68       mime-types (~> 1.16)
69       treetop (~> 1.4.8)
70     memcached (1.4.1)
71     mime-types (1.17.2)
72     multi_json (1.1.0)
73     multipart-post (1.1.5)
74     nokogiri (1.5.0)
75     oauth (0.4.5)
76     oauth-plugin (0.4.0.rc2)
77       multi_json
78       oauth (~> 0.4.4)
79       oauth2
80       rack
81     oauth2 (0.5.2)
82       faraday (~> 0.7)
83       multi_json (~> 1.0)
84     open_id_authentication (1.1.0)
85       rack-openid (~> 1.3)
86     paperclip (2.7.0)
87       activerecord (>= 2.3.0)
88       activesupport (>= 2.3.2)
89       cocaine (>= 0.0.2)
90       mime-types
91     pg (0.13.2)
92     polyglot (0.3.3)
93     rack (1.4.1)
94     rack-cache (1.1)
95       rack (>= 0.4)
96     rack-openid (1.3.1)
97       rack (>= 1.1.0)
98       ruby-openid (>= 2.1.8)
99     rack-ssl (1.3.2)
100       rack
101     rack-test (0.6.1)
102       rack (>= 1.0)
103     rails (3.2.1)
104       actionmailer (= 3.2.1)
105       actionpack (= 3.2.1)
106       activerecord (= 3.2.1)
107       activeresource (= 3.2.1)
108       activesupport (= 3.2.1)
109       bundler (~> 1.0)
110       railties (= 3.2.1)
111     rails-i18n-updater (1.0.1)
112       actionpack
113       activesupport
114       rails
115     railties (3.2.1)
116       actionpack (= 3.2.1)
117       activesupport (= 3.2.1)
118       rack-ssl (~> 1.3.2)
119       rake (>= 0.8.7)
120       rdoc (~> 3.4)
121       thor (~> 0.14.6)
122     rake (0.9.2.2)
123     rdoc (3.12)
124       json (~> 1.4)
125     rinku (1.5.1)
126     ruby-openid (2.1.8)
127     sanitize (2.0.3)
128       nokogiri (>= 1.4.4, < 1.6)
129     sass (3.1.15)
130     sass-rails (3.2.4)
131       railties (~> 3.2.0)
132       sass (>= 3.1.10)
133       tilt (~> 1.3)
134     sprockets (2.1.2)
135       hike (~> 1.2)
136       rack (~> 1.0)
137       tilt (~> 1.1, != 1.3.0)
138     therubyracer (0.9.10)
139       libv8 (~> 3.3.10)
140     thor (0.14.6)
141     tilt (1.3.3)
142     timecop (0.3.5)
143     treetop (1.4.10)
144       polyglot
145       polyglot (>= 0.3.1)
146     tzinfo (0.3.31)
147     uglifier (1.2.3)
148       execjs (>= 0.3.0)
149       multi_json (>= 1.0.2)
150     validates_email_format_of (1.5.3)
151
152 PLATFORMS
153   ruby
154
155 DEPENDENCIES
156   SystemTimer (>= 1.1.3)
157   coffee-rails (~> 3.2.1)
158   composite_primary_keys (>= 5.0.0)
159   deadlock_retry (>= 1.2.0)
160   dynamic_form
161   http_accept_language (>= 1.0.2)
162   httpclient
163   iconv
164   jquery-rails
165   libxml-ruby (>= 2.0.5)
166   memcached (>= 1.4.1)
167   oauth-plugin (>= 0.4.0.pre7)
168   open_id_authentication (>= 1.1.0)
169   paperclip (~> 2.0)
170   pg
171   rails (= 3.2.1)
172   rails-i18n-updater
173   rinku (>= 1.2.2)
174   sanitize
175   sass-rails (~> 3.2.3)
176   therubyracer
177   timecop
178   uglifier (>= 1.0.3)
179   validates_email_format_of (>= 1.5.1)