Rename all ID columns that aren't unique
[rails.git] / Gemfile.lock
1 GEM
2   remote: http://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (3.1.0)
6       actionpack (= 3.1.0)
7       mail (~> 2.3.0)
8     actionpack (3.1.0)
9       activemodel (= 3.1.0)
10       activesupport (= 3.1.0)
11       builder (~> 3.0.0)
12       erubis (~> 2.7.0)
13       i18n (~> 0.6)
14       rack (~> 1.3.2)
15       rack-cache (~> 1.0.3)
16       rack-mount (~> 0.8.2)
17       rack-test (~> 0.6.1)
18       sprockets (~> 2.0.0)
19     activemodel (3.1.0)
20       activesupport (= 3.1.0)
21       bcrypt-ruby (~> 3.0.0)
22       builder (~> 3.0.0)
23       i18n (~> 0.6)
24     activerecord (3.1.0)
25       activemodel (= 3.1.0)
26       activesupport (= 3.1.0)
27       arel (~> 2.2.1)
28       tzinfo (~> 0.3.29)
29     activeresource (3.1.0)
30       activemodel (= 3.1.0)
31       activesupport (= 3.1.0)
32     activesupport (3.1.0)
33       multi_json (~> 1.0)
34     addressable (2.2.6)
35     arel (2.2.1)
36     bcrypt-ruby (3.0.0)
37     builder (3.0.0)
38     coffee-rails (3.1.0)
39       coffee-script (>= 2.2.0)
40       railties (~> 3.1.0.rc1)
41     coffee-script (2.2.0)
42       coffee-script-source
43       execjs
44     coffee-script-source (1.1.2)
45     composite_primary_keys (4.0.0)
46       activerecord (~> 3.1.0)
47     erubis (2.7.0)
48     execjs (1.2.4)
49       multi_json (~> 1.0)
50     faraday (0.7.4)
51       addressable (~> 2.2.6)
52       multipart-post (~> 1.1.0)
53       rack (< 2, >= 1.1.0)
54     hike (1.2.1)
55     httpclient (2.2.1)
56     i18n (0.6.0)
57     libxml-ruby (2.2.2)
58     mail (2.3.0)
59       i18n (>= 0.4.0)
60       mime-types (~> 1.16)
61       treetop (~> 1.4.8)
62     mime-types (1.16)
63     multi_json (1.0.3)
64     multipart-post (1.1.3)
65     nokogiri (1.5.0)
66     oauth (0.4.5)
67     oauth-plugin (0.4.0.pre7)
68       multi_json
69       oauth (~> 0.4.4)
70       oauth2
71       rack
72     oauth2 (0.5.0)
73       faraday (< 0.8, >= 0.6.1)
74       multi_json (~> 1.0.0)
75     open_id_authentication (1.1.0)
76       rack-openid (~> 1.3)
77     pg (0.11.0)
78     polyglot (0.3.2)
79     prototype-rails (3.1.0)
80       rails (~> 3.1)
81     rack (1.3.2)
82     rack-cache (1.0.3)
83       rack (>= 0.4)
84     rack-mount (0.8.3)
85       rack (>= 1.0.0)
86     rack-openid (1.3.1)
87       rack (>= 1.1.0)
88       ruby-openid (>= 2.1.8)
89     rack-ssl (1.3.2)
90       rack
91     rack-test (0.6.1)
92       rack (>= 1.0)
93     rails (3.1.0)
94       actionmailer (= 3.1.0)
95       actionpack (= 3.1.0)
96       activerecord (= 3.1.0)
97       activeresource (= 3.1.0)
98       activesupport (= 3.1.0)
99       bundler (~> 1.0)
100       railties (= 3.1.0)
101     rails-i18n-updater (1.0.1)
102       actionpack
103       activesupport
104       rails
105     railties (3.1.0)
106       actionpack (= 3.1.0)
107       activesupport (= 3.1.0)
108       rack-ssl (~> 1.3.2)
109       rake (>= 0.8.7)
110       rdoc (~> 3.4)
111       thor (~> 0.14.6)
112     rake (0.9.2)
113     rdoc (3.9.4)
114     rinku (1.2.2)
115     rmagick (2.13.1)
116     ruby-openid (2.1.8)
117     sanitize (2.0.3)
118       nokogiri (< 1.6, >= 1.4.4)
119     sass (3.1.7)
120     sass-rails (3.1.0)
121       actionpack (~> 3.1.0)
122       railties (~> 3.1.0)
123       sass (>= 3.1.4)
124     sprockets (2.0.0)
125       hike (~> 1.2)
126       rack (~> 1.0)
127       tilt (!= 1.3.0, ~> 1.1)
128     thor (0.14.6)
129     tilt (1.3.3)
130     timecop (0.3.5)
131     treetop (1.4.10)
132       polyglot
133       polyglot (>= 0.3.1)
134     tzinfo (0.3.29)
135     uglifier (1.0.2)
136       execjs (>= 0.3.0)
137       multi_json (>= 1.0.2)
138     validates_email_format_of (1.5.1)
139
140 PLATFORMS
141   ruby
142
143 DEPENDENCIES
144   SystemTimer (>= 1.1.3)
145   arel (>= 2.0.9)
146   coffee-rails (~> 3.1.0)
147   composite_primary_keys (= 4.0.0)
148   httpclient
149   libxml-ruby (>= 2.0.5)
150   oauth (>= 0.4.4)
151   oauth-plugin (>= 0.4.0.pre4)
152   open_id_authentication (>= 1.1.0)
153   pg
154   prototype-rails
155   rails (= 3.1.0)
156   rails-i18n-updater
157   rinku (>= 1.2.2)
158   rmagick
159   sanitize
160   sass-rails (~> 3.1.0)
161   timecop
162   uglifier
163   validates_email_format_of (>= 1.5.1)