Gif animation prototype
[rails.git] / Gemfile.lock
1 GIT
2   remote: git@github.com:mmd-osm/gd2-ffij.git
3   revision: c92057a8f699a36b5f6d208db3d11eb3bae185dd
4   branch: animated_gif
5   specs:
6     gd2-ffij (0.3.1)
7       ffi (>= 1.0.0)
8
9 GEM
10   remote: https://rubygems.org/
11   specs:
12     SystemTimer (1.2.3)
13     aasm (5.0.2)
14       concurrent-ruby (~> 1.0)
15     actioncable (5.2.3)
16       actionpack (= 5.2.3)
17       nio4r (~> 2.0)
18       websocket-driver (>= 0.6.1)
19     actionmailer (5.2.3)
20       actionpack (= 5.2.3)
21       actionview (= 5.2.3)
22       activejob (= 5.2.3)
23       mail (~> 2.5, >= 2.5.4)
24       rails-dom-testing (~> 2.0)
25     actionpack (5.2.3)
26       actionview (= 5.2.3)
27       activesupport (= 5.2.3)
28       rack (~> 2.0)
29       rack-test (>= 0.6.3)
30       rails-dom-testing (~> 2.0)
31       rails-html-sanitizer (~> 1.0, >= 1.0.2)
32     actionpack-page_caching (1.1.1)
33       actionpack (>= 4.0.0, < 6)
34     actionview (5.2.3)
35       activesupport (= 5.2.3)
36       builder (~> 3.1)
37       erubi (~> 1.4)
38       rails-dom-testing (~> 2.0)
39       rails-html-sanitizer (~> 1.0, >= 1.0.3)
40     active_record_union (1.3.0)
41       activerecord (>= 4.0)
42     activejob (5.2.3)
43       activesupport (= 5.2.3)
44       globalid (>= 0.3.6)
45     activemodel (5.2.3)
46       activesupport (= 5.2.3)
47     activerecord (5.2.3)
48       activemodel (= 5.2.3)
49       activesupport (= 5.2.3)
50       arel (>= 9.0)
51     activerecord-import (1.0.1)
52       activerecord (>= 3.2)
53     activestorage (5.2.3)
54       actionpack (= 5.2.3)
55       activerecord (= 5.2.3)
56       marcel (~> 0.3.1)
57     activesupport (5.2.3)
58       concurrent-ruby (~> 1.0, >= 1.0.2)
59       i18n (>= 0.7, < 2)
60       minitest (~> 5.1)
61       tzinfo (~> 1.1)
62     addressable (2.6.0)
63       public_suffix (>= 2.0.2, < 4.0)
64     annotate (2.7.4)
65       activerecord (>= 3.2, < 6.0)
66       rake (>= 10.4, < 13.0)
67     arel (9.0.0)
68     ast (2.4.0)
69     autoprefixer-rails (8.6.5)
70       execjs
71     better_errors (2.5.1)
72       coderay (>= 1.0.0)
73       erubi (>= 1.0.0)
74       rack (>= 0.9.0)
75     better_html (1.0.13)
76       actionview (>= 4.0)
77       activesupport (>= 4.0)
78       ast (~> 2.0)
79       erubi (~> 1.4)
80       html_tokenizer (~> 0.0.6)
81       parser (>= 2.4)
82       smart_properties
83     bigdecimal (1.1.0)
84     binding_of_caller (0.8.0)
85       debug_inspector (>= 0.0.1)
86     bootsnap (1.4.2)
87       msgpack (~> 1.0)
88     browser (2.5.3)
89     builder (3.2.3)
90     cancancan (2.3.0)
91     canonical-rails (0.2.5)
92       rails (>= 4.1, < 6.1)
93     capybara (2.18.0)
94       addressable
95       mini_mime (>= 0.1.3)
96       nokogiri (>= 1.3.3)
97       rack (>= 1.0.0)
98       rack-test (>= 0.5.4)
99       xpath (>= 2.0, < 4.0)
100     climate_control (0.2.0)
101     cliver (0.3.2)
102     coderay (1.1.2)
103     coffee-rails (4.2.2)
104       coffee-script (>= 2.2.0)
105       railties (>= 4.0.0)
106     coffee-script (2.4.1)
107       coffee-script-source
108       execjs
109     coffee-script-source (1.12.2)
110     composite_primary_keys (11.1.0)
111       activerecord (~> 5.2.1)
112     concurrent-ruby (1.1.5)
113     config (1.7.1)
114       activesupport (>= 3.0)
115       deep_merge (~> 1.2.1)
116       dry-validation (>= 0.12.2)
117     coveralls (0.8.22)
118       json (>= 1.8, < 3)
119       simplecov (~> 0.16.1)
120       term-ansicolor (~> 1.3)
121       thor (~> 0.19.4)
122       tins (~> 1.6)
123     crack (0.4.3)
124       safe_yaml (~> 1.0.0)
125     crass (1.0.4)
126     dalli (2.7.10)
127     debug_inspector (0.0.3)
128     deep_merge (1.2.1)
129     delayed_job (4.1.5)
130       activesupport (>= 3.0, < 5.3)
131     delayed_job_active_record (4.1.3)
132       activerecord (>= 3.0, < 5.3)
133       delayed_job (>= 3.0, < 5)
134     docile (1.3.1)
135     dry-configurable (0.8.2)
136       concurrent-ruby (~> 1.0)
137       dry-core (~> 0.4, >= 0.4.7)
138     dry-container (0.7.0)
139       concurrent-ruby (~> 1.0)
140       dry-configurable (~> 0.1, >= 0.1.3)
141     dry-core (0.4.7)
142       concurrent-ruby (~> 1.0)
143     dry-equalizer (0.2.2)
144     dry-inflector (0.1.2)
145     dry-logic (0.5.0)
146       dry-container (~> 0.2, >= 0.2.6)
147       dry-core (~> 0.2)
148       dry-equalizer (~> 0.2)
149     dry-types (0.14.1)
150       concurrent-ruby (~> 1.0)
151       dry-container (~> 0.3)
152       dry-core (~> 0.4, >= 0.4.4)
153       dry-equalizer (~> 0.2)
154       dry-inflector (~> 0.1, >= 0.1.2)
155       dry-logic (~> 0.5, >= 0.5)
156     dry-validation (0.13.1)
157       concurrent-ruby (~> 1.0)
158       dry-configurable (~> 0.1, >= 0.1.3)
159       dry-core (~> 0.2, >= 0.2.1)
160       dry-equalizer (~> 0.2)
161       dry-logic (~> 0.5, >= 0.5.0)
162       dry-types (~> 0.14.0)
163     dynamic_form (1.1.4)
164     erb_lint (0.0.28)
165       activesupport
166       better_html (~> 1.0.7)
167       html_tokenizer
168       rainbow
169       rubocop (~> 0.51)
170       smart_properties
171     erubi (1.8.0)
172     execjs (2.7.0)
173     exifr (1.3.6)
174     factory_bot (5.0.2)
175       activesupport (>= 4.2.0)
176     factory_bot_rails (5.0.1)
177       factory_bot (~> 5.0.0)
178       railties (>= 4.2.0)
179     fakefs (0.20.0)
180     faraday (0.15.4)
181       multipart-post (>= 1.2, < 3)
182     ffi (1.10.0)
183     fspath (3.1.0)
184     geoip (1.6.4)
185     globalid (0.4.2)
186       activesupport (>= 4.2.0)
187     hashdiff (0.3.8)
188     hashie (3.6.0)
189     html_tokenizer (0.0.7)
190     htmlentities (4.3.4)
191     http_accept_language (2.0.5)
192     i18n (0.9.5)
193       concurrent-ruby (~> 1.0)
194     i18n-js (3.2.1)
195       i18n (>= 0.6.6)
196     image_optim (0.26.3)
197       exifr (~> 1.2, >= 1.2.2)
198       fspath (~> 3.0)
199       image_size (>= 1.5, < 3)
200       in_threads (~> 1.3)
201       progress (~> 3.0, >= 3.0.1)
202     image_optim_rails (0.4.1)
203       image_optim (~> 0.24)
204       rails
205       sprockets
206     image_size (2.0.0)
207     in_threads (1.5.1)
208     jaro_winkler (1.5.2)
209     jquery-rails (4.3.3)
210       rails-dom-testing (>= 1, < 3)
211       railties (>= 4.2.0)
212       thor (>= 0.14, < 2.0)
213     jshint (1.5.0)
214       execjs (>= 1.4.0)
215       multi_json (~> 1.0)
216       therubyracer (~> 0.12.1)
217     json (2.2.0)
218     jsonify (0.3.1)
219       multi_json (~> 1.0)
220     jsonify-rails (0.3.2)
221       actionpack
222       jsonify (< 0.4.0)
223     jwt (2.1.0)
224     kgio (2.11.2)
225     kramdown (2.1.0)
226     libv8 (3.16.14.19)
227     libxml-ruby (3.1.0)
228     listen (3.1.5)
229       rb-fsevent (~> 0.9, >= 0.9.4)
230       rb-inotify (~> 0.9, >= 0.9.7)
231       ruby_dep (~> 1.2)
232     logstash-event (1.2.02)
233     logstasher (1.3.0)
234       activesupport (>= 4.0)
235       logstash-event (~> 1.2.0)
236       request_store
237     loofah (2.2.3)
238       crass (~> 1.0.2)
239       nokogiri (>= 1.5.9)
240     mail (2.7.1)
241       mini_mime (>= 0.1.1)
242     marcel (0.3.3)
243       mimemagic (~> 0.3.2)
244     method_source (0.9.2)
245     mime-types (3.2.2)
246       mime-types-data (~> 3.2015)
247     mime-types-data (3.2018.0812)
248     mimemagic (0.3.3)
249     mini_mime (1.0.1)
250     mini_portile2 (2.4.0)
251     minitest (5.11.3)
252     msgpack (1.2.9)
253     multi_json (1.13.1)
254     multi_xml (0.6.0)
255     multipart-post (2.0.0)
256     nio4r (2.3.1)
257     nokogiri (1.10.2)
258       mini_portile2 (~> 2.4.0)
259     nokogumbo (2.0.1)
260       nokogiri (~> 1.8, >= 1.8.4)
261     oauth (0.4.7)
262     oauth-plugin (0.5.1)
263       multi_json
264       oauth (~> 0.4.4)
265       oauth2 (>= 0.5.0)
266       rack
267     oauth2 (1.4.1)
268       faraday (>= 0.8, < 0.16.0)
269       jwt (>= 1.0, < 3.0)
270       multi_json (~> 1.3)
271       multi_xml (~> 0.5)
272       rack (>= 1.2, < 3)
273     omniauth (1.9.0)
274       hashie (>= 3.4.6, < 3.7.0)
275       rack (>= 1.6.2, < 3)
276     omniauth-facebook (5.0.0)
277       omniauth-oauth2 (~> 1.2)
278     omniauth-github (1.3.0)
279       omniauth (~> 1.5)
280       omniauth-oauth2 (>= 1.4.0, < 2.0)
281     omniauth-google-oauth2 (0.6.1)
282       jwt (>= 2.0)
283       omniauth (>= 1.1.1)
284       omniauth-oauth2 (>= 1.5)
285     omniauth-mediawiki (0.0.4)
286       jwt (~> 2.0)
287       omniauth-oauth (~> 1.0)
288     omniauth-oauth (1.1.0)
289       oauth
290       omniauth (~> 1.0)
291     omniauth-oauth2 (1.6.0)
292       oauth2 (~> 1.1)
293       omniauth (~> 1.9)
294     omniauth-openid (1.0.1)
295       omniauth (~> 1.0)
296       rack-openid (~> 1.3.1)
297     omniauth-windowslive (0.0.12)
298       multi_json (~> 1.12)
299       omniauth-oauth2 (~> 1.4)
300     openstreetmap-deadlock_retry (1.3.0)
301     paperclip (5.3.0)
302       activemodel (>= 4.2.0)
303       activesupport (>= 4.2.0)
304       mime-types
305       mimemagic (~> 0.3.0)
306       terrapin (~> 0.6.0)
307     parallel (1.16.0)
308     parser (2.6.2.0)
309       ast (~> 2.4.0)
310     pg (0.21.0)
311     poltergeist (1.18.1)
312       capybara (>= 2.1, < 4)
313       cliver (~> 0.3.1)
314       websocket-driver (>= 0.2.0)
315     progress (3.5.0)
316     psych (3.1.0)
317     public_suffix (3.0.3)
318     puma (3.12.1)
319     quad_tile (1.0.1)
320     r2 (0.2.7)
321     rack (2.0.6)
322     rack-cors (1.0.3)
323     rack-openid (1.3.1)
324       rack (>= 1.1.0)
325       ruby-openid (>= 2.1.8)
326     rack-test (1.1.0)
327       rack (>= 1.0, < 3)
328     rack-uri_sanitizer (0.0.2)
329     rails (5.2.3)
330       actioncable (= 5.2.3)
331       actionmailer (= 5.2.3)
332       actionpack (= 5.2.3)
333       actionview (= 5.2.3)
334       activejob (= 5.2.3)
335       activemodel (= 5.2.3)
336       activerecord (= 5.2.3)
337       activestorage (= 5.2.3)
338       activesupport (= 5.2.3)
339       bundler (>= 1.3.0)
340       railties (= 5.2.3)
341       sprockets-rails (>= 2.0.0)
342     rails-controller-testing (1.0.4)
343       actionpack (>= 5.0.1.x)
344       actionview (>= 5.0.1.x)
345       activesupport (>= 5.0.1.x)
346     rails-dom-testing (2.0.3)
347       activesupport (>= 4.2.0)
348       nokogiri (>= 1.6)
349     rails-html-sanitizer (1.0.4)
350       loofah (~> 2.2, >= 2.2.2)
351     rails-i18n (4.0.2)
352       i18n (~> 0.6)
353       rails (>= 4.0)
354     railties (5.2.3)
355       actionpack (= 5.2.3)
356       activesupport (= 5.2.3)
357       method_source
358       rake (>= 0.8.7)
359       thor (>= 0.19.0, < 2.0)
360     rainbow (3.0.0)
361     rake (12.3.2)
362     rb-fsevent (0.10.3)
363     rb-inotify (0.10.0)
364       ffi (~> 1.0)
365     record_tag_helper (1.0.0)
366       actionview (~> 5.x)
367     ref (2.0.0)
368     request_store (1.4.1)
369       rack (>= 1.4)
370     rinku (2.0.4)
371     rotp (4.1.0)
372       addressable (~> 2.5)
373     rubocop (0.66.0)
374       jaro_winkler (~> 1.5.1)
375       parallel (~> 1.10)
376       parser (>= 2.5, != 2.5.1.1)
377       psych (>= 3.1.0)
378       rainbow (>= 2.2.2, < 4.0)
379       ruby-progressbar (~> 1.7)
380       unicode-display_width (>= 1.4.0, < 1.6)
381     ruby-openid (2.7.0)
382     ruby-progressbar (1.10.0)
383     ruby_dep (1.5.0)
384     safe_yaml (1.0.5)
385     sanitize (5.0.0)
386       crass (~> 1.0.2)
387       nokogiri (>= 1.8.0)
388       nokogumbo (~> 2.0)
389     sassc (2.0.1)
390       ffi (~> 1.9)
391       rake
392     sassc-rails (2.1.0)
393       railties (>= 4.0.0)
394       sassc (>= 2.0)
395       sprockets (> 3.0)
396       sprockets-rails
397       tilt
398     secure_headers (6.1.0)
399     simplecov (0.16.1)
400       docile (~> 1.1)
401       json (>= 1.8, < 3)
402       simplecov-html (~> 0.10.0)
403     simplecov-html (0.10.2)
404     smart_properties (1.13.1)
405     sprockets (3.7.2)
406       concurrent-ruby (~> 1.0)
407       rack (> 1, < 3)
408     sprockets-rails (3.2.1)
409       actionpack (>= 4.0)
410       activesupport (>= 4.0)
411       sprockets (>= 3.0.0)
412     term-ansicolor (1.7.1)
413       tins (~> 1.0)
414     terrapin (0.6.0)
415       climate_control (>= 0.0.3, < 1.0)
416     therubyracer (0.12.3)
417       libv8 (~> 3.16.14.15)
418       ref
419     thor (0.19.4)
420     thread_safe (0.3.6)
421     tilt (2.0.9)
422     tins (1.20.2)
423     tzinfo (1.2.5)
424       thread_safe (~> 0.1)
425     uglifier (4.1.20)
426       execjs (>= 0.3.0, < 3)
427     unicode-display_width (1.5.0)
428     validates_email_format_of (1.6.3)
429       i18n
430     vendorer (0.2.0)
431     webmock (3.5.1)
432       addressable (>= 2.3.6)
433       crack (>= 0.3.2)
434       hashdiff
435     websocket-driver (0.7.0)
436       websocket-extensions (>= 0.1.0)
437     websocket-extensions (0.1.3)
438     xpath (3.2.0)
439       nokogiri (~> 1.8)
440
441 PLATFORMS
442   ruby
443
444 DEPENDENCIES
445   SystemTimer (>= 1.1.3)
446   aasm
447   actionpack-page_caching
448   active_record_union
449   activerecord-import
450   annotate
451   autoprefixer-rails (~> 8.6.3)
452   better_errors
453   bigdecimal (~> 1.1.0)
454   binding_of_caller
455   bootsnap (>= 1.1.0)
456   browser
457   cancancan
458   canonical-rails
459   capybara (~> 2.13)
460   coffee-rails (~> 4.2)
461   composite_primary_keys (~> 11.1.0)
462   config
463   coveralls
464   dalli
465   delayed_job_active_record
466   dynamic_form
467   erb_lint
468   factory_bot_rails
469   fakefs
470   faraday
471   gd2-ffij!
472   geoip
473   htmlentities
474   http_accept_language (~> 2.0.0)
475   i18n-js (>= 3.0.0)
476   image_optim_rails
477   jquery-rails
478   jshint
479   json
480   jsonify-rails
481   kgio
482   kramdown
483   libxml-ruby (>= 2.0.5)
484   listen
485   logstasher
486   minitest (~> 5.1)
487   oauth-plugin (>= 0.5.1)
488   omniauth
489   omniauth-facebook
490   omniauth-github
491   omniauth-google-oauth2 (>= 0.6.0)
492   omniauth-mediawiki (>= 0.0.4)
493   omniauth-openid
494   omniauth-windowslive
495   openstreetmap-deadlock_retry (>= 1.3.0)
496   paperclip (~> 5.2)
497   pg (~> 0.18)
498   poltergeist
499   psych
500   puma (~> 3.7)
501   quad_tile (~> 1.0.1)
502   r2 (~> 0.2.7)
503   rack-cors
504   rack-uri_sanitizer
505   rails (= 5.2.3)
506   rails-controller-testing
507   rails-i18n (~> 4.0.0)
508   record_tag_helper
509   rinku (= 2.0.4)
510   rotp
511   rubocop
512   sanitize
513   sassc-rails
514   secure_headers
515   uglifier (>= 1.3.0)
516   validates_email_format_of (>= 1.5.1)
517   vendorer
518   webmock
519
520 BUNDLED WITH
521    1.16.6