Updating to use Rails 2.1.2. Moving the gem dependancies to the config/environment...
[rails.git] / config / initializers / libxml.rb
index 8725215a2c4b6b323dead55afc72fb64746204f4..4f71b6d0fd42ef0bad5b294a46d43633db46fb61 100644 (file)
@@ -1,7 +1,8 @@
-require 'rubygems'
-gem 'libxml-ruby', '>= 0.8.1'
-require 'libxml'
+#require 'rubygems'
+#gem 'libxml-ruby', '>= 0.8.3'
+#require 'libxml'
 
+# Is this really needed?
 LibXML::XML::Parser.register_error_handler do |message|
   raise message
 end