Use html5shiv for IE8 compatibility
[rails.git] / config / environments / production.rb
index 3eb08ac6c6268fa6da8f7b1a20b225325f3d1880..bbc06aac5a6b463d98954dd227b53aaa669b8595 100644 (file)
@@ -75,6 +75,7 @@ OpenStreetMap::Application.configure do
   config.assets.precompile += %w( large-rtl.css small-rtl.css print-rtl.css )
   config.assets.precompile += %w( leaflet-all.css leaflet.ie.css )
   config.assets.precompile += %w( embed.js embed.css )
+  config.assets.precompile += %w( html5shiv.js )
   config.assets.precompile += %w( images/marker-*.png img/*-handle.png )
   config.assets.precompile += %w( potlatch2.swf )
   config.assets.precompile += %w( potlatch2/assets.zip )