Stick with dalli 2.6.x for now until ruby-openid is updated
authorTom Hughes <tom@compton.nu>
Sat, 18 Jan 2014 16:54:20 +0000 (16:54 +0000)
committerTom Hughes <tom@compton.nu>
Sat, 18 Jan 2014 16:54:20 +0000 (16:54 +0000)
https://github.com/openid/ruby-openid/pull/67
https://github.com/mperham/dalli/issues/424

Gemfile
Gemfile.lock

diff --git a/Gemfile b/Gemfile
index 312f6d60402eb140d6f3ec5dde0b3e18746aa717..8e06634272b314051dc94350216ecf38048b8304 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -73,7 +73,7 @@ gem 'httpclient'
 gem 'soap4r-ruby1.9'
 
 # Load memcache client in case we are using it
-gem 'dalli'
+gem 'dalli', '~> 2.6.4'
 gem 'kgio'
 
 # Gems useful for development
index 676595a47463830f8b37f1c228e09675cbaf7846..dd565f1ad3c6740b93766b8d17511a31912613b2 100644 (file)
@@ -45,7 +45,7 @@ GEM
     coffee-script-source (1.6.3)
     composite_primary_keys (6.0.1)
       activerecord (>= 4.0.0)
-    dalli (2.7.0)
+    dalli (2.6.4)
     deadlock_retry (1.2.0)
     dynamic_form (1.1.4)
     erubis (2.7.0)
@@ -67,7 +67,7 @@ GEM
     jsonify-rails (0.3.2)
       actionpack
       jsonify (< 0.4.0)
-    jwt (0.1.10)
+    jwt (0.1.11)
       multi_json (>= 1.5)
     kgio (2.8.1)
     libxml-ruby (2.7.0)
@@ -175,7 +175,7 @@ DEPENDENCIES
   bigdecimal (~> 1.1.0)
   coffee-rails (~> 4.0.0)
   composite_primary_keys (>= 6.0.1)
-  dalli
+  dalli (~> 2.6.4)
   deadlock_retry (>= 1.2.0)
   dynamic_form
   htmlentities