Stick with dalli 2.6.x for now until ruby-openid is updated