Update bundle
authorTom Hughes <tom@compton.nu>
Thu, 28 Mar 2019 08:37:52 +0000 (08:37 +0000)
committerTom Hughes <tom@compton.nu>
Thu, 28 Mar 2019 08:37:52 +0000 (08:37 +0000)
Gemfile.lock

index e52ed910e24e84c52fb04c0a2a4ee23aca457212..3f60257f1a58281b2edd4f2d63ebb29d44d6eeb5 100644 (file)
@@ -40,7 +40,7 @@ GEM
       activemodel (= 5.2.2.1)
       activesupport (= 5.2.2.1)
       arel (>= 9.0)
-    activerecord-import (0.28.1)
+    activerecord-import (1.0.1)
       activerecord (>= 3.2)
     activestorage (5.2.2.1)
       actionpack (= 5.2.2.1)
@@ -64,7 +64,7 @@ GEM
       coderay (>= 1.0.0)
       erubi (>= 1.0.0)
       rack (>= 0.9.0)
-    better_html (1.0.11)
+    better_html (1.0.13)
       actionview (>= 4.0)
       activesupport (>= 4.0)
       ast (~> 2.0)
@@ -75,7 +75,7 @@ GEM
     bigdecimal (1.1.0)
     binding_of_caller (0.8.0)
       debug_inspector (>= 0.0.1)
-    bootsnap (1.4.1)
+    bootsnap (1.4.2)
       msgpack (~> 1.0)
     browser (2.5.3)
     builder (3.2.3)
@@ -115,7 +115,7 @@ GEM
     crack (0.4.3)
       safe_yaml (~> 1.0.0)
     crass (1.0.4)
-    dalli (2.7.9)
+    dalli (2.7.10)
     debug_inspector (0.0.3)
     deep_merge (1.2.1)
     delayed_job (4.1.5)
@@ -138,20 +138,20 @@ GEM
       dry-container (~> 0.2, >= 0.2.6)
       dry-core (~> 0.2)
       dry-equalizer (~> 0.2)
-    dry-types (0.14.0)
+    dry-types (0.14.1)
       concurrent-ruby (~> 1.0)
       dry-container (~> 0.3)
       dry-core (~> 0.4, >= 0.4.4)
       dry-equalizer (~> 0.2)
       dry-inflector (~> 0.1, >= 0.1.2)
       dry-logic (~> 0.5, >= 0.5)
-    dry-validation (0.13.0)
+    dry-validation (0.13.1)
       concurrent-ruby (~> 1.0)
       dry-configurable (~> 0.1, >= 0.1.3)
       dry-core (~> 0.2, >= 0.2.1)
       dry-equalizer (~> 0.2)
       dry-logic (~> 0.5, >= 0.5.0)
-      dry-types (~> 0.14, >= 0.14)
+      dry-types (~> 0.14.0)
     dynamic_form (1.1.4)
     erb_lint (0.0.28)
       activesupport
@@ -220,9 +220,7 @@ GEM
     libv8 (3.16.14.19)
     libxml-ruby (3.1.0)
     listen (3.1.5)
-      rb-fsevent (~> 0.9, >= 0.9.4)
       rb-inotify (~> 0.9, >= 0.9.7)
-      ruby_dep (~> 1.2)
     logstash-event (1.2.02)
     logstasher (1.3.0)
       activesupport (>= 4.0)
@@ -248,7 +246,7 @@ GEM
     multi_xml (0.6.0)
     multipart-post (2.0.0)
     nio4r (2.3.1)
-    nokogiri (1.10.1)
+    nokogiri (1.10.2)
       mini_portile2 (~> 2.4.0)
     nokogumbo (2.0.1)
       nokogiri (~> 1.8, >= 1.8.4)
@@ -298,23 +296,22 @@ GEM
       mime-types
       mimemagic (~> 0.3.0)
       terrapin (~> 0.6.0)
-    parallel (1.14.0)
-    parser (2.6.0.0)
+    parallel (1.16.0)
+    parser (2.6.2.0)
       ast (~> 2.4.0)
     pg (0.21.0)
     poltergeist (1.18.1)
       capybara (>= 2.1, < 4)
       cliver (~> 0.3.1)
       websocket-driver (>= 0.2.0)
-    powerpack (0.1.2)
     progress (3.5.0)
     psych (3.1.0)
     public_suffix (3.0.3)
-    puma (3.12.0)
+    puma (3.12.1)
     quad_tile (1.0.1)
     r2 (0.2.7)
     rack (2.0.6)
-    rack-cors (1.0.2)
+    rack-cors (1.0.3)
     rack-openid (1.3.1)
       rack (>= 1.1.0)
       ruby-openid (>= 2.1.8)
@@ -354,7 +351,6 @@ GEM
       thor (>= 0.19.0, < 2.0)
     rainbow (3.0.0)
     rake (12.3.2)
-    rb-fsevent (0.10.3)
     rb-inotify (0.10.0)
       ffi (~> 1.0)
     record_tag_helper (1.0.0)
@@ -365,18 +361,16 @@ GEM
     rinku (2.0.4)
     rotp (4.1.0)
       addressable (~> 2.5)
-    rubocop (0.65.0)
+    rubocop (0.66.0)
       jaro_winkler (~> 1.5.1)
       parallel (~> 1.10)
       parser (>= 2.5, != 2.5.1.1)
-      powerpack (~> 0.1)
       psych (>= 3.1.0)
       rainbow (>= 2.2.2, < 4.0)
       ruby-progressbar (~> 1.7)
-      unicode-display_width (~> 1.4.0)
+      unicode-display_width (>= 1.4.0, < 1.6)
     ruby-openid (2.7.0)
     ruby-progressbar (1.10.0)
-    ruby_dep (1.5.0)
     safe_yaml (1.0.5)
     sanitize (5.0.0)
       crass (~> 1.0.2)
@@ -420,7 +414,7 @@ GEM
       thread_safe (~> 0.1)
     uglifier (4.1.20)
       execjs (>= 0.3.0, < 3)
-    unicode-display_width (1.4.1)
+    unicode-display_width (1.5.0)
     validates_email_format_of (1.6.3)
       i18n
     vendorer (0.2.0)