Require oauth 0.3.6 and remove Matt's comment saying we need to
authorTom Hughes <tom@compton.nu>
Wed, 2 Dec 2009 09:10:38 +0000 (09:10 +0000)
committerTom Hughes <tom@compton.nu>
Wed, 2 Dec 2009 09:10:38 +0000 (09:10 +0000)
require it when it's available.

config/environment.rb

index 1cfc902..da2f9b8 100644 (file)
@@ -49,9 +49,7 @@ Rails::Initializer.run do |config|
   config.gem 'composite_primary_keys', :version => '2.2.2'
   config.gem 'libxml-ruby', :version => '>= 1.1.1', :lib => 'libxml'
   config.gem 'rmagick', :lib => 'RMagick'
-  # note: this should be changed to 0.3.6 as soon as it's released, as this has fixes for
-  # uploading multipart documents.
-  config.gem 'oauth', :version => '>=0.2.1'
+  config.gem 'oauth', :version => '>= 0.3.6'
   config.gem 'httpclient'
 
   # Only load the plugins named here, in the order given. By default, all plugins