Update bundle
authorTom Hughes <tom@compton.nu>
Wed, 30 Jan 2019 12:06:21 +0000 (12:06 +0000)
committerTom Hughes <tom@compton.nu>
Wed, 30 Jan 2019 12:06:21 +0000 (12:06 +0000)
Gemfile.lock

index 36e6ae9..53fb236 100644 (file)
@@ -49,7 +49,7 @@ GEM
       i18n (>= 0.7, < 2)
       minitest (~> 5.1)
       tzinfo (~> 1.1)
-    addressable (2.5.2)
+    addressable (2.6.0)
       public_suffix (>= 2.0.2, < 4.0)
     annotate (2.7.4)
       activerecord (>= 3.2, < 6.0)
@@ -69,8 +69,8 @@ GEM
       msgpack (~> 1.0)
     builder (3.2.3)
     cancancan (2.3.0)
-    canonical-rails (0.2.4)
-      rails (>= 4.1, < 5.3)
+    canonical-rails (0.2.5)
+      rails (>= 4.1, < 6.1)
     capybara (2.18.0)
       addressable
       mini_mime (>= 0.1.3)
@@ -125,7 +125,7 @@ GEM
     gd2-ffij (0.3.0)
       ffi (>= 1.0.0)
     geoip (1.6.4)
-    globalid (0.4.1)
+    globalid (0.4.2)
       activesupport (>= 4.2.0)
     hashdiff (0.3.8)
     hashie (3.6.0)
@@ -133,8 +133,8 @@ GEM
     http_accept_language (2.0.5)
     i18n (0.9.5)
       concurrent-ruby (~> 1.0)
-    i18n-js (3.2.0)
-      i18n (>= 0.8.0, < 2)
+    i18n-js (3.2.1)
+      i18n (>= 0.6.6)
     image_optim (0.26.3)
       exifr (~> 1.2, >= 1.2.2)
       fspath (~> 3.0)
@@ -164,7 +164,7 @@ GEM
       jsonify (< 0.4.0)
     jwt (2.1.0)
     kgio (2.11.2)
-    kramdown (1.17.0)
+    kramdown (2.0.0)
     libv8 (3.16.14.19)
     libxml-ruby (3.1.0)
     listen (3.1.5)
@@ -196,7 +196,7 @@ GEM
     multi_xml (0.6.0)
     multipart-post (2.0.0)
     nio4r (2.3.1)
-    nokogiri (1.10.0)
+    nokogiri (1.10.1)
       mini_portile2 (~> 2.4.0)
     nokogumbo (2.0.1)
       nokogiri (~> 1.8, >= 1.8.4)
@@ -246,8 +246,8 @@ GEM
       mime-types
       mimemagic (~> 0.3.0)
       terrapin (~> 0.6.0)
-    parallel (1.12.1)
-    parser (2.5.3.0)
+    parallel (1.13.0)
+    parser (2.6.0.0)
       ast (~> 2.4.0)
     pg (0.21.0)
     poltergeist (1.18.1)
@@ -313,7 +313,7 @@ GEM
     rinku (2.0.4)
     rotp (4.0.2)
       addressable (~> 2.5)
-    rubocop (0.62.0)
+    rubocop (0.63.1)
       jaro_winkler (~> 1.5.1)
       parallel (~> 1.10)
       parser (>= 2.5, != 2.5.1.1)
@@ -351,7 +351,7 @@ GEM
       actionpack (>= 4.0)
       activesupport (>= 4.0)
       sprockets (>= 3.0.0)
-    term-ansicolor (1.7.0)
+    term-ansicolor (1.7.1)
       tins (~> 1.0)
     terrapin (0.6.0)
       climate_control (>= 0.0.3, < 1.0)