Require libxml 1.1.1 to fix seg faults.
authorTom Hughes <tom@compton.nu>
Thu, 12 Mar 2009 00:10:47 +0000 (00:10 +0000)
committerTom Hughes <tom@compton.nu>
Thu, 12 Mar 2009 00:10:47 +0000 (00:10 +0000)
config/initializers/libxml.rb

index f783cda1eef1a226053b2aa7a98feecd2ffe64a6..d9d34714be84a86a3f0e51bef919116bbfbada46 100644 (file)
@@ -1,5 +1,5 @@
 require 'rubygems'
-gem 'libxml-ruby', '>= 1.0.0'
+gem 'libxml-ruby', '>= 1.1.1'
 require 'libxml'
 
 # This is required otherwise libxml writes out memory errors to