Override oauth1_authorize pending a fixed version of oauth-plugin