Update Potlatch 2 to 0.5-288-ge6767fa build