Remove role for longma
[chef.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     ast (2.4.2)
5     bcrypt_pbkdf (1.1.0)
6     builder (3.2.4)
7     chef-utils (17.2.29)
8       concurrent-ruby
9     concurrent-ruby (1.1.9)
10     cookstyle (7.15.4)
11       rubocop (= 1.18.4)
12     diff-lcs (1.4.4)
13     docker-api (2.1.0)
14       excon (>= 0.47.0)
15       multi_json
16     ed25519 (1.2.4)
17     erubi (1.10.0)
18     excon (0.83.0)
19     ffi (1.15.3)
20     gssapi (1.3.1)
21       ffi (>= 1.0.1)
22     gyoku (1.3.1)
23       builder (>= 2.1.2)
24     httpclient (2.8.3)
25     kitchen-dokken (2.14.0)
26       docker-api (>= 1.33, < 3)
27       lockfile (~> 2.1)
28       test-kitchen (>= 1.15, < 4)
29     license-acceptance (2.1.13)
30       pastel (~> 0.7)
31       tomlrb (>= 1.2, < 3.0)
32       tty-box (~> 0.6)
33       tty-prompt (~> 0.20)
34     little-plugger (1.1.4)
35     lockfile (2.1.3)
36     logging (2.3.0)
37       little-plugger (~> 1.1)
38       multi_json (~> 1.14)
39     mixlib-install (3.12.11)
40       mixlib-shellout
41       mixlib-versioning
42       thor
43     mixlib-shellout (3.2.5)
44       chef-utils
45     mixlib-versioning (1.2.12)
46     multi_json (1.15.0)
47     net-scp (3.0.0)
48       net-ssh (>= 2.6.5, < 7.0.0)
49     net-ssh (6.1.0)
50     net-ssh-gateway (2.0.0)
51       net-ssh (>= 4.0.0)
52     net-telnet (0.1.1)
53     nori (2.6.0)
54     parallel (1.20.1)
55     parser (3.0.2.0)
56       ast (~> 2.4.1)
57     pastel (0.8.0)
58       tty-color (~> 0.5)
59     rainbow (3.0.0)
60     regexp_parser (2.1.1)
61     rexml (3.2.5)
62     rspec (3.10.0)
63       rspec-core (~> 3.10.0)
64       rspec-expectations (~> 3.10.0)
65       rspec-mocks (~> 3.10.0)
66     rspec-core (3.10.1)
67       rspec-support (~> 3.10.0)
68     rspec-expectations (3.10.1)
69       diff-lcs (>= 1.2.0, < 2.0)
70       rspec-support (~> 3.10.0)
71     rspec-its (1.3.0)
72       rspec-core (>= 3.0.0)
73       rspec-expectations (>= 3.0.0)
74     rspec-mocks (3.10.2)
75       diff-lcs (>= 1.2.0, < 2.0)
76       rspec-support (~> 3.10.0)
77     rspec-support (3.10.2)
78     rubocop (1.18.4)
79       parallel (~> 1.10)
80       parser (>= 3.0.0.0)
81       rainbow (>= 2.2.2, < 4.0)
82       regexp_parser (>= 1.8, < 3.0)
83       rexml
84       rubocop-ast (>= 1.8.0, < 2.0)
85       ruby-progressbar (~> 1.7)
86       unicode-display_width (>= 1.4.0, < 3.0)
87     rubocop-ast (1.8.0)
88       parser (>= 3.0.1.1)
89     ruby-progressbar (1.11.0)
90     rubyntlm (0.6.3)
91     rubyzip (2.3.2)
92     serverspec (2.41.8)
93       multi_json
94       rspec (~> 3.0)
95       rspec-its
96       specinfra (~> 2.72)
97     sfl (2.3)
98     specinfra (2.82.25)
99       net-scp
100       net-ssh (>= 2.7)
101       net-telnet (= 0.1.1)
102       sfl
103     strings (0.2.1)
104       strings-ansi (~> 0.2)
105       unicode-display_width (>= 1.5, < 3.0)
106       unicode_utils (~> 1.4)
107     strings-ansi (0.2.0)
108     test-kitchen (3.0.0)
109       bcrypt_pbkdf (~> 1.0)
110       chef-utils (>= 16.4.35)
111       ed25519 (~> 1.2)
112       license-acceptance (>= 1.0.11, < 3.0)
113       mixlib-install (~> 3.6)
114       mixlib-shellout (>= 1.2, < 4.0)
115       net-scp (>= 1.1, < 4.0)
116       net-ssh (>= 2.9, < 7.0)
117       net-ssh-gateway (>= 1.2, < 3.0)
118       thor (>= 0.19, < 2.0)
119       winrm (~> 2.0)
120       winrm-elevated (~> 1.0)
121       winrm-fs (~> 1.1)
122     thor (1.1.0)
123     tomlrb (2.0.1)
124     tty-box (0.7.0)
125       pastel (~> 0.8)
126       strings (~> 0.2.0)
127       tty-cursor (~> 0.7)
128     tty-color (0.6.0)
129     tty-cursor (0.7.1)
130     tty-prompt (0.23.1)
131       pastel (~> 0.8)
132       tty-reader (~> 0.8)
133     tty-reader (0.9.0)
134       tty-cursor (~> 0.7)
135       tty-screen (~> 0.8)
136       wisper (~> 2.0)
137     tty-screen (0.8.1)
138     unicode-display_width (2.0.0)
139     unicode_utils (1.4.0)
140     winrm (2.3.6)
141       builder (>= 2.1.2)
142       erubi (~> 1.8)
143       gssapi (~> 1.2)
144       gyoku (~> 1.0)
145       httpclient (~> 2.2, >= 2.2.0.2)
146       logging (>= 1.6.1, < 3.0)
147       nori (~> 2.0)
148       rubyntlm (~> 0.6.0, >= 0.6.3)
149     winrm-elevated (1.2.3)
150       erubi (~> 1.8)
151       winrm (~> 2.0)
152       winrm-fs (~> 1.0)
153     winrm-fs (1.3.5)
154       erubi (~> 1.8)
155       logging (>= 1.6.1, < 3.0)
156       rubyzip (~> 2.0)
157       winrm (~> 2.0)
158     wisper (2.0.1)
159
160 PLATFORMS
161   ruby
162
163 DEPENDENCIES
164   cookstyle
165   kitchen-dokken
166   serverspec
167   test-kitchen
168
169 BUNDLED WITH
170    2.2.16