Fix imager layer deletion
[chef.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     ast (2.4.0)
5     bcrypt_pbkdf (1.0.1)
6     builder (3.2.4)
7     cookstyle (6.0.19)
8       rubocop (= 0.80.1)
9     diff-lcs (1.3)
10     docker-api (1.34.2)
11       excon (>= 0.47.0)
12       multi_json
13     ed25519 (1.2.4)
14     equatable (0.6.1)
15     erubi (1.9.0)
16     excon (0.73.0)
17     ffi (1.12.2)
18     gssapi (1.3.0)
19       ffi (>= 1.0.1)
20     gyoku (1.3.1)
21       builder (>= 2.1.2)
22     httpclient (2.8.3)
23     jaro_winkler (1.5.4)
24     kitchen-dokken (2.8.2)
25       docker-api (~> 1.33)
26       lockfile (~> 2.1)
27       test-kitchen (>= 1.15, < 3)
28     license-acceptance (1.0.18)
29       pastel (~> 0.7)
30       tomlrb (~> 1.2)
31       tty-box (~> 0.3)
32       tty-prompt (~> 0.18)
33     little-plugger (1.1.4)
34     lockfile (2.1.3)
35     logging (2.2.2)
36       little-plugger (~> 1.1)
37       multi_json (~> 1.10)
38     mixlib-install (3.12.1)
39       mixlib-shellout
40       mixlib-versioning
41       thor
42     mixlib-shellout (3.0.9)
43     mixlib-versioning (1.2.12)
44     multi_json (1.14.1)
45     necromancer (0.5.1)
46     net-scp (2.0.0)
47       net-ssh (>= 2.6.5, < 6.0.0)
48     net-ssh (5.2.0)
49     net-ssh-gateway (2.0.0)
50       net-ssh (>= 4.0.0)
51     net-telnet (0.1.1)
52     nori (2.6.0)
53     parallel (1.19.1)
54     parser (2.7.0.5)
55       ast (~> 2.4.0)
56     pastel (0.7.3)
57       equatable (~> 0.6)
58       tty-color (~> 0.5)
59     rainbow (3.0.0)
60     rexml (3.2.4)
61     rspec (3.9.0)
62       rspec-core (~> 3.9.0)
63       rspec-expectations (~> 3.9.0)
64       rspec-mocks (~> 3.9.0)
65     rspec-core (3.9.1)
66       rspec-support (~> 3.9.1)
67     rspec-expectations (3.9.1)
68       diff-lcs (>= 1.2.0, < 2.0)
69       rspec-support (~> 3.9.0)
70     rspec-its (1.3.0)
71       rspec-core (>= 3.0.0)
72       rspec-expectations (>= 3.0.0)
73     rspec-mocks (3.9.1)
74       diff-lcs (>= 1.2.0, < 2.0)
75       rspec-support (~> 3.9.0)
76     rspec-support (3.9.2)
77     rubocop (0.80.1)
78       jaro_winkler (~> 1.5.1)
79       parallel (~> 1.10)
80       parser (>= 2.7.0.1)
81       rainbow (>= 2.2.2, < 4.0)
82       rexml
83       ruby-progressbar (~> 1.7)
84       unicode-display_width (>= 1.4.0, < 1.7)
85     ruby-progressbar (1.10.1)
86     rubyntlm (0.6.2)
87     rubyzip (2.3.0)
88     serverspec (2.41.5)
89       multi_json
90       rspec (~> 3.0)
91       rspec-its
92       specinfra (~> 2.72)
93     sfl (2.3)
94     specinfra (2.82.12)
95       net-scp
96       net-ssh (>= 2.7)
97       net-telnet (= 0.1.1)
98       sfl
99     strings (0.1.8)
100       strings-ansi (~> 0.1)
101       unicode-display_width (~> 1.5)
102       unicode_utils (~> 1.4)
103     strings-ansi (0.2.0)
104     test-kitchen (2.4.0)
105       bcrypt_pbkdf (~> 1.0)
106       ed25519 (~> 1.2)
107       license-acceptance (~> 1.0, >= 1.0.11)
108       mixlib-install (~> 3.6)
109       mixlib-shellout (>= 1.2, < 4.0)
110       net-scp (>= 1.1, < 3.0)
111       net-ssh (>= 2.9, < 6.0)
112       net-ssh-gateway (>= 1.2, < 3.0)
113       thor (~> 0.19)
114       winrm (~> 2.0)
115       winrm-elevated (~> 1.0)
116       winrm-fs (~> 1.1)
117     thor (0.20.3)
118     tomlrb (1.3.0)
119     tty-box (0.5.0)
120       pastel (~> 0.7.2)
121       strings (~> 0.1.6)
122       tty-cursor (~> 0.7)
123     tty-color (0.5.1)
124     tty-cursor (0.7.1)
125     tty-prompt (0.21.0)
126       necromancer (~> 0.5.0)
127       pastel (~> 0.7.0)
128       tty-reader (~> 0.7.0)
129     tty-reader (0.7.0)
130       tty-cursor (~> 0.7)
131       tty-screen (~> 0.7)
132       wisper (~> 2.0.0)
133     tty-screen (0.7.1)
134     unicode-display_width (1.6.1)
135     unicode_utils (1.4.0)
136     winrm (2.3.4)
137       builder (>= 2.1.2)
138       erubi (~> 1.8)
139       gssapi (~> 1.2)
140       gyoku (~> 1.0)
141       httpclient (~> 2.2, >= 2.2.0.2)
142       logging (>= 1.6.1, < 3.0)
143       nori (~> 2.0)
144       rubyntlm (~> 0.6.0, >= 0.6.1)
145     winrm-elevated (1.2.1)
146       erubi (~> 1.8)
147       winrm (~> 2.0)
148       winrm-fs (~> 1.0)
149     winrm-fs (1.3.4)
150       erubi (~> 1.8)
151       logging (>= 1.6.1, < 3.0)
152       rubyzip (~> 2.0)
153       winrm (~> 2.0)
154     wisper (2.0.1)
155
156 PLATFORMS
157   ruby
158
159 DEPENDENCIES
160   cookstyle
161   kitchen-dokken
162   serverspec
163   test-kitchen
164
165 BUNDLED WITH
166    1.17.2